Recent content by irishgrumpy

  1. I

    RD links

    Cheers RavRob, will give it a try.
  2. I

    RD links

    Since updating the URL I am now getting very few, if any, 1080 or HD RD links! I have checked settings and all seem the same, cleared cache etc. Any ideas appreciated......:confused:
  3. I

    EarthCam Still Supported?

    Cheers, thanks a mil.......
  4. I

    EarthCam Still Supported?

    Like Wodehouse, some seem to work others don't. Sometimes just get "working" symbol bottom right which I cannot back out of. I have to exit Kodi and "force stop" it or re-boot box, (Wetek Core). I am using Wetek's fork WePlayer, which I believe is based on Jarvis 16.1. I do not seem to have...
  5. I

    Nvidia Shield K1??

    Glad to see the hardware section back on tvaddons.co, I am sure it won't be long before it's busy........:rolleyes: Any way, back to my query. I need a new tablet, (Android as I do not like the Apple restrictions..), but, as I am travelling a bit, would also like to use it with Kodi connected...
  6. I

    Trakt Issues......

    Thanks Meep, kinda guessed that as all the developers are always on the ball and fix things quick and their time and effort is appreciated.... Cheers.
  7. I

    Trakt Issues......

    Hi, Use Trakt with RD and all good until tonight. Even though "Hide Watched" is ticked in side window, all my watched seasons and episodes in My Collection are visible. I re initialized my Trakt account but no difference...... That is in Ex**us. SA*TS seems to be ok, if slow. Velo**ty, I...
  8. I

    In the market for another Set Top Box?

    I use Wetek. Kodi supporter and cannot fault the box or their backup.........
  9. I

    7.1 sound?

    Hi, I am using WePlayer with Kodi Jarvis on a Wetek Core, (which I think is great), and it is connected to a Yamaha DTS Surround Sound 5.1 amp of about 9 years old, which I do like and am very happy with. I notice recently more and more tv series with 7.1 sound, (The Man in the High Castle as...
  10. I

    7.1

    Kinda got it working ok. Only issue is that if playback is NOT 5.1/7.1, ie 2.00, I have to disable passthrough otherwise voice and general sound comes form all speakers. Not a huge problem so will live with it...... Thanks to all.
  11. I

    7.1

    Cheers invisable........will check it out. Out of curiosity, is there an add-on that can be downloaded to check sound system?
  12. I

    7.1

    Tried that. 7.1 works ok but only with "enable passthrough" turned "off"...... Seems to be surround but it does not show it on amp where it used too????? Also if it should be set at 2.0, why are all the other options available in Kodi?
  13. I

    7.1

    If I set it to 2, will I still get the 5.1 effect?
  14. I

    7.1

    Cheers jokster. Yeah, Kodi set to 5.1. Will try and take photo of my Kodi audio settings and post them. I would have thought amp would have sorted it out ok. but hey, who knows........... Cheers.
  15. I

    7.1

    Hi, I have a 5.1 surround sound system, (Yamaha) connected to my android box, (Wetek Core) which works fine and I use Trakt and Real Debrid. However, I am finding more and more 7.1 streams on RD, particularly with tv shows, Goliath being an example. When I try to play these on my standard set...