Search results

  1. L

    My favorite addon blacklisted

    Thanks for the helpful reply! Lex
  2. L

    My favorite addon blacklisted

    A few days ago I installed a great video addon. Easily the best I've seen! Today I found out it's blacklisted. I think I'm blocked from naming it. Let's just say the developer seems to like Star Wars. Question: Where can I find the reasons for blacklisting? Is continued use dangerous...
  3. L

    How to add watchfree to Nep**ne R**ing

    Can anyone tell me how? Thanks
  4. L

    Streams die

    Hi, I asked for help on this a few months ago. The problem: While watching a show it will quit. Often two of the times in a one hour show. I can restart and if often remembers where it left off. This only happens with Kodi, both Amazon video and Nettflix never have a problem. I bought a...
  5. L

    Since 17.0 upgrade videos die in mid stream

    It's a thought, thanks. I was hoping someone would recognize the problem and give me a solution. It looks like that's not going to happen. My next hope is that 17.1 which is currently in release candidate status will provide a fix. Hopefully the release will be soon. I just don't like...
  6. L

    Since 17.0 upgrade videos die in mid stream

    Just to double check I ran the same episode (Patriot s01e01) on Amazon Prime and Kodi. Needless to say, no problem on Amazon. Kodi died twice! Bummer.
  7. L

    Since 17.0 upgrade videos die in mid stream

    Hi, I have stopped messing with the advanced settings and removed the file. My MXIII-G is the 2GB+16GB model. At least that's what the specs say. Free on board storage is 8.2GB plus 28.4GB on an SD card. Per Kodi hardware info I now have 903MB free memory out of 1580MB total. I don't...
  8. L

    Since 17.0 upgrade videos die in mid stream

    OK, I give. Enlarging the buffer was no help so I deleted the advanced settings file and am now back to square one. Only this time without any ideas. Am I doomed to having playback die every five (occasionally even in one minute) to 20 minutes?. Something is obviously wrong, but what?
  9. L

    Since 17.0 upgrade videos die in mid stream

    Still broken It dies consistently. At least once in an hour program. I'm coming to the view that it's not a buffering problem after all. Since it never happened in 16.1 and always happens with 17, I now believe something is broken in 17. Either that, or something went wrong in the...
  10. L

    Since 17.0 upgrade videos die in mid stream

    I appreciate the advice but I had this problem before I did anything about the buffet size. That's why I starting making these adjustments. I've now reduced the cache to 250MB. So far it's been working without problems. If this keeps up I'll keep reducing the cache.
  11. L

    Since 17.0 upgrade videos die in mid stream

    Yes, that's exactly right. The blind leading me ;>) Can you recommend a reasonable number? Indigo says I have 588MB free memory. That is presumably after allocating memory to the read buffer. p.s. How did you get that emoticon into your post? I don't see an option for that after "going...
  12. L

    Since 17.0 upgrade videos die in mid stream

    Thanks for the feedback! Just when I find a nice tool it turns out to be obsolete 😲 I've redone the settings for 17 manually (just hope I got it right) . Here's my modified advancedsettings. Xml <advancedsettings> <cache> <buffermode>1</buffermode>...
  13. L

    Since 17.0 upgrade videos die in mid stream

    When the video dies (I.e. stops playing) it returns to the prior screen where I'm able to restart; sometimes from where it stopped, sometimes not. This has been happening quite frequently, sometimes 2 or 3 times in a one hour program. There is no message and never says 'Buffering" I've set...
  14. L

    Upgrade to 17.0 problems (from 16)

    Many thanks for your help! I tried to install 16.1 over 17.0 but the install aborted after I accepted the privacy warring. There was no message so I don't know why. Tried several times with apk downloads from two sites. Always the same result. So I bit the bullet and un/re installed 17.0...
  15. L

    Upgrade to 17.0 problems (from 16)

    After the upgrade every time I start kodi, it repeats the add-on migration process and says it disabled the Python image library. Afterwards several addons won't load including SA*TS and N*viX. I assume something went wrong in the upgrade but have no idea how to fix it. Can I go back to...