kodi bug

  1. B

    Bug Some addons won't work again..

    Hey guys its me again, I've already posted a thread saying that some addons were not functionning well and then someone proposed me a way to fix my problem and it kinda fixed my problem. However, I'm trying to install an addon for watching anime (the name is AnimeRAM), I can open the addon, I...
  2. B

    Bug Addons sending error messages when executing then

    Hi guys so here's my problem : So I installed Kodi on my computer (using windows 7) and when I opened it, all was working fine. It tried to install some addons to start watching movies and all but the problem is that some addons won't work at all and in the bottom right of the screen there's...
  3. A

    2 issues I need help with

    My first time posting so forgive me if I'm in the wrong area. I'm using Kodi on an Amazon Firestick. 1. Recently the IMDb lists stopped working. The circular arrow thing that says working pops up, but the lists don't. 2. The auto play seems to have disappeared. I can't find settings to restore...
  4. R

    show list broken in all networks

    Greetings; this is my first post, and it's to report an apparent bug. My wife (the primary consumer of Kodi) just noticed that when she uses Ex**us, selects 'tv shows', then 'networks', then a specific network, the list of shows is now the same (apparently random) list, no matter which network...
  5. D

    Error message check log

    Keep getting config wizard error message here's my log link....https://logs.tvaddons.co/pzofuhpi9 Please help/direct me to correct fix/forum. Thanks!
  6. T

    Bug Stuck in a constant "Add-on is incompatible due to unmet dependencies" loop on open

    Stuck in a constant "Add-on is incompatible due to unmet dependencies" loop on open Hi, I have Kodi 16.1 (Jarvis) I believe (I can't check at the moment) on my INL3D box. I just ran into an issue starting today that when I open Kodi, it shows a pop-up saying "Add-on is incompatible due to unmet...
  7. C

    Help required - no links or addons working

    Hi all, New to the Kodi scene, fairly tech savvy but not a coder by any means. I bought a pre-loaded kodi box (M8S) thinking it would be a simple plug and play with 1Ch**nel, Pho*nix, Spo*ts De*il, Ex**us etc already installed mainly as a few friends have asked me about it and I wanted to trial...
  8. L

    Stream Links are dead in Favorites but work the long way?

    Anyone else have this issue? Not sure if its a bug or its supposed to be be this sometimes. But when I save a bunch of links to my favourites, and want easy access to them, they dont work when I click them from my Favorites. They will work when I go the long way and go the addon, go through all...
  9. T

    No stream available

    I can't play anything even if I chose a different add on. I keep getting no stream available message. Also get check log message. I check log but don't understand any of it and I couldn't figure out how to debug. Not such why nothing will play... I am still a new user and have used tutorial to...
  10. M

    Major Errors with Kodi 16.1

    Hey everyone, so i installed the most recent Mac OS version of Kodi about 2 weeks ago. Everything has been working fine up until today. I've included a screenshot of the error. I've tried dismissing the errors, saying both yes and no, and finally removing the application and re-installing it but...
  11. T

    Why ia this happening?

    I've been using kodi for over a year now with no hiccups until recently. All of a sudden all my video files stopped displaying actual video and began displaying colors only. coordinated colors that change with the mood of the film but just colored screens, no footage. The screen goes from blue...
  12. Z

    My first debug kodi log

    Hey guys! This is my first thread ever, so I'll try to be short, clear and to the point. I was hoping to get some help on debugging a kodi log. I got kodi installed on my Amazon Fire stick three weeks ago. Everything was perfect until one day I launched Kodi and the customize settings for...
  13. J

    debug log

    Hi, I am hoping this is the correct forum to post the debug log. My apologies if I'm wrong. This is what I posted in one of your other forums and it was suggested to submit a debug log from someone giving me some help with this problem. Hi Everyone, I am new to this site, forum and streaming. I...
  14. O

    Kodi For Windows will not update

    Just installed Kodi 16.1 for windows I'm having problems updating the apps when I do updates It will not update. Ex**us shows it at 1.0 when it should 1.3.2 here is a log file Debug on when created. Any help will be appreciated. Thanks http://xbmclogs.com/pmunrodtj
  15. T

    No Subtitle Services

    http://m.imgur.com/a/UaSAe When I select Default tv or movie service, I don't get the option to select providers. Just a screen that says None and cancel. This is with the newest version from Kodi.tv and an MAX S805 Android TV box.
  16. Q

    New to Kodi - need help

    Hi All, I'm new to Kodi and just recently had problems. Can someone please help? I received a log file but no idea what to do with it. Please help. Thanks, Qaza
  17. B

    Error : check log...

    Please help, for the last week I've been trying to watch tv series on tv4me addon and all links not working, every attempt gets me a error : check log for more information. Most other addons are not working either. http://xbmclogs.com/p4gksfwmb
  18. A

    error. check the log for more info

    Hi... this is the message I get for all 1Ch**nel items I try to open. Here is my kodi debug log http://xbmclogs.com/pamcbbask please help. I have already set to factory default and reinstalled fusion but this didnt fix the problem.
  19. G

    Jarvis 16.1 won't exit on phone.

    I've got 16.1 on my Samsung Grand Neo. Works fine. However when I go to exit it causes the phone to freeze. The only way of closing is to force a reboot.
  20. L

    Playing wrong show

    Hello, I'm new here so please help me if I'm posting in wrong forum. I was watching "castle" on Ex**us and season 1 episode 10 is playing a totally different show. I think it's "man in the high castle". I've tried different streams and they all play incorrect show. How do we get this fixed...