181.fm script error

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
I am getting the script error in Helix Alpha 4. Not sure if it is a known issue and if the devs are working on this great addon. If it should work in Helix A4 and you need a log, please let me know.

Thanks
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
OK so now that Helix is in RC2, it might be time to look at this addon. I would imagine that fixing it now for the RC2 would still work in the final release of Helix when it happens. I miss my music and this was the best out there.

Thanks
 

MrX4000

New member
Aug 16, 2013
7
0
0
The links inside Cliq work perfectly ... would still be nice to have the old addon working

Thanks though
 

bugvert

New member
Jan 8, 2013
23
0
0
Any new word on this yet??

I've kept my boxes on Gotham 13.2 because 181.fm and pandora wont work with Helix.
RadioTunes seems to work well on both.

I know we can still get to it from CLIQ but I prefer to have the separate add on.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
Any new word on this yet??

I've kept my boxes on Gotham 13.2 because 181.fm and pandora wont work with Helix.
RadioTunes seems to work well on both.

I know we can still get to it from CLIQ but I prefer to have the separate add on.
+1 on that one. I also prefer my stand alone addon over using the 181.fm from cliq!
 

MrX4000

New member
Aug 16, 2013
7
0
0
Yes I have been using the Cliq addon for 181 .. it was a really good app .. too bad. Thanks
 

misty

Developer
Aug 28, 2013
95
0
0
I already posted this fix in another thread, but here's the fix. I'll submit the fix to a Mod so an official update can be released.

181.fm will work in Kodi 14 'Helix' and 15 'Isengard'.

Very easy fix. Open 181.fm addon folder and modify the addon.xml file.

Add the following line:

Code:
<import addon="script.module.t0mm0.common" version="2.1.1"/>
The modified part of addon.xml should look like:

Code:
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<addon id="plugin.audio.181fm" name="181.FM" version="1.0.4" provider-name="xbmchub.com">
    <requires>
        <import addon="xbmc.python" version="2.1.0"/>
        <import addon="script.module.t0mm0.common" version="2.1.1"/>
    </requires>
 

misty

Developer
Aug 28, 2013
95
0
0
181fm was updated in the tvaddons repo and should have pushed it. New version is 1.0.5, if you have it, should be good to go.