404 error on everything

Thom71gt

New member
Jun 20, 2016
5
0
0
403 error on everything

So I've been using Kodi and add ones for a few years but have done no updating because someone else installed it for me and I don't know what the f*** I'm doing. I've been able to watch nothing recently and decided to upgrade. Looks a lot nicer but still nothing seems to work. I search a couple of different add-ons for a movie... nothing... I try another add on... 403 error.... Nothing seems to work. What am I doing wrong?

Also I get "Check the log for more information" But where in the heck is the log? I've looked everywhere.
 
Last edited:

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
To post a log, look at my signature on how to post an error log. Not sure we can help if you installed a build and/or if you have infringing addons installed.
 

Thom71gt

New member
Jun 20, 2016
5
0
0
Hi and thanks. You're screenshots for your directions are in the older system and don't look anything like the ones now, but I was able to navigate to "Log Uploader". However, there is nothing about an email address. In fact, when I click on Log Uploader, nothing happens at all. Not sure what to do at this point.
 

Thom71gt

New member
Jun 20, 2016
5
0
0
So, I blew everything away and reinstalled from scratch and let the config wizard do it's thing. I was now able to enter in an email for sending my logs. *Sigh.... I get an error saying "Error uploading logs. Check your logs for more information."

So, where do I find those logs to see what's wrong?
 

Thom71gt

New member
Jun 20, 2016
5
0
0
Okay, so I've found all of the folders, but there still aren't any logs in there. Based on the link you provided, it lists the contents of all of the folders and none of them contain logs. So I'm still not sure what you want me to paste into pastebin.

The folders listed are
Addon_data
Datanase
keymaps
library
peripheral_data
Playlists
Thumbnails
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
Have you enabled the hidden folders? Whether it is in Android or windows or what ever other OS you may be using, you need to enable the "view hidden folders and files". It is there for sure, so there is something you are not doing or not doing right.

Maybe navigate back from the userdata folder to the Kodi folder. See if you find it in there.

You will find a log, an old log and a crash log in most cases but at a minimum, you will find the log for sure.
 
Last edited: