404 error when installing Indigo

vetch

New member
May 28, 2017
2
0
0
Hello all,

I've factory reset via Indigo of Kodi 17.1. Installed Kodi 17.3 and then resinstalled Indigo on a MacBook.

When I run the Config Wizard option on Indigo I get the following messages:

HTTP Error 404: Not Found

and

[Errno 2] No such file or directory:
/users/username/Library/Application/Support/Kodi/addons/packages/configwizard.zip

I completed uninstalled Kodi and reinstalled to no effect.

Any help or suggestions gratefully received.

Thanks.
 
Last edited:

vetch

New member
May 28, 2017
2
0
0
I tried disabling both Firewall and Anti-Virus and trying the Config again - but the same errors reoccur.
 

carbunco

New member
Mar 20, 2015
8
0
0
Guys, is nothing wrong on the instillation of Indigo, the thing works; the problem is when we run the the Config Wizard in Indigo.

Will don't complete the installation and get different error message.

PLEASE can someone from the Team TV addons help us as we no getting any where.

Thank you very much.
 

carbunco

New member
Mar 20, 2015
8
0
0
Guys, is nothing wrong on the instillation of Indigo, the thing works; the problem is when we run the the Config Wizard in Indigo.

Will don't complete the installation and get different error message.

PLEASE can someone from the Team TV addons help us as we no getting any where.

Thank you very much.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
The wizard is having some issues. Use the Addon Installer instead. This way you can install only the addons you want instead of a ton of addons you may never use.