Addons Failing to Install

psychophil

New member
Jun 16, 2013
4
0
0
Hi All,
Before I get to my problem I would just like to thank all developers for their hard work.:D:D:D

The problem I have come across is some addons fail to install.
They show as "Downloading 0%" for a couple of seconds and then that disappears:confused:
This has happened for the following
Kinkin Repo - Moviestorm
Lambda Repo - Extreme Sports + Football Today
TheHighway Repo - Dreamcatcher

This occurred on an Apple TV 2.

Another error I am getting on TheYID XXX
Script failed : plugin.video.aob

This error occurs on my PC
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
Are you running a Gotham Build?

If so... not all of the XBMCHUB.COM Devs have adjusted for Gotham support as it is still BETA and would kill support for EDEN users.
 

Eldorado

Moderator
Staff member
May 7, 2012
990
0
16
Sounds like the downloads are just timing out, seems to happen occasionally.. I've spotted a few times on my own machines, a lot the same as how when watching a movie and it just doesn't want to start
 

psychophil

New member
Jun 16, 2013
4
0
0
This is on Frodo 12.3 that add-on installs don't start downloading.

I haven't taken the leap to Gotham:rolleyes:
 

londonshore

New member
Oct 25, 2013
66
0
0
if you have Su****epo uninstall it then go download your addons ... this gave me a problem and it was the only way i could download the addons ... hope this works for you it did for me :)
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
Yeah... we highly recommend avoiding those other tools as they have been known to cause issues. It's tuff when folks do stuff without the direct help and involvment of the addon developers themselves.

Stick with

FUSION... WIZARD... OR ADDON BROWSER