All videos are in stereoscopic 3D!! How do I turn it off??

Psychnutt77

New member
Mar 3, 2018
1
0
0
How do I turn off the stereoscopic 3D mode. I have uninstalled Kodi twice on my HP laptop. I have never had this issue in the past. When the last auto updated occurred is when it happened and I can't get it to turn off!! HELP!!!
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
First set your Kodi in Expert mode. Then go to Settings>System>Display In there you will see stereoscopic 3d mode. Disable it. See if that helps.