Any other Aussies having 7plus issues?

daos

New member
Mar 30, 2020
3
0
1
7plus from Aussie Add-Ons isn't displaying anything over the last few weeks for me. I can't see any errors in the Kodi log about it, nothing is displayed when browsing the folders. The other Aussie Add-Ons (10Play (thanks to shiznix), Nine) seem to work OK. Any ideas? Cheers!
 

NaclR

New member
Apr 11, 2020
1
0
1
I am having the same issue.. works ok to the point of trying to list episodes then you get a blank list.. log is as follows:
2020-04-12 10:12:35.226 T:10556 NOTICE: [7plus v4.0.2] Showing series list
2020-04-12 10:12:35.227 T:10556 NOTICE: [7plus v4.0.2] Performing GET for https://api.tvapi.com.au/v1/services/market/ip/?apikey=9ae52b994a46faea21d0c06288934025
2020-04-12 10:12:35.353 T:10556 NOTICE: [7plus v4.0.2] Performing GET for https://component-cdn.swm.digital/content/comedy
2020-04-12 10:12:36.865 T:13432 NOTICE: [7plus v4.0.2] thumbnail request: HEAD /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F18619%2Fshelfimage.jpg&w=1125&q=90 HTTP/1.1
2020-04-12 10:12:37.271 T:13432 NOTICE: Previous line repeats 1 times.
2020-04-12 10:12:37.271 T:13432 NOTICE: [7plus v4.0.2] thumbnail request: GET /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F18619%2Fshelfimage.jpg&w=1125&q=90 HTTP/1.1
2020-04-12 10:12:37.338 T:13432 NOTICE: [7plus v4.0.2] thumbnail request: HEAD /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F21748%2Feworo-v2-shelfimage-copy.jpg&w=1125&q=90 HTTP/1.1
2020-04-12 10:12:37.783 T:13432 NOTICE: Previous line repeats 1 times.
2020-04-12 10:12:37.783 T:13432 NOTICE: [7plus v4.0.2] thumbnail request: GET /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F21748%2Feworo-v2-shelfimage-copy.jpg&w=1125&q=90 HTTP/1.1
2020-04-12 10:12:39.517 T:3364 NOTICE: [7plus v4.0.2] Kodi 18.5 running on Windows
2020-04-12 10:12:39.517 T:3364 NOTICE: [7plus v4.0.2] Running with params: {'action': 'list_series', 'url': 'https://component-cdn.swm.digital/content/EWOR', 'thumb': 'http://mediacms.swm.digital/media/21748/eworo-v2-shelfimage-copy.jpg', 'title': '800 Words'}
2020-04-12 10:12:39.519 T:3364 NOTICE: [7plus v4.0.2] Performing GET for https://api.tvapi.com.au/v1/services/market/ip/?apikey=9ae52b994a46faea21d0c06288934025
2020-04-12 10:12:39.641 T:3364 NOTICE: [7plus v4.0.2] Performing GET for https://component-cdn.swm.digital/content/EWOR
2020-04-12 10:12:39.890 T:3364 WARNING: Attempt to use invalid handle 15
 

daos

New member
Mar 30, 2020
3
0
1
Apologies for the late reply. I am getting the same error as NacIR but I have posted my entries from kodi.log as well:

2020-04-14 17:13:17.451 T:139948592994048 NOTICE: [7plus v4.0.2] Kodi 18.2 running on Linux
2020-04-14 17:13:17.452 T:139948592994048 NOTICE: [7plus v4.0.2] Running with params: {'action': 'list_series', 'url': 'https://component-cdn.swm.digital/content/TKGK', 'thumb': 'http://mediacms.swm.digital/media/9587/1400x1400_series_thbnail.jpg', 'title': 'The 200kg Kid'}
2020-04-14 17:13:17.453 T:139948592994048 NOTICE: [7plus v4.0.2] Performing GET for https://api.tvapi.com.au/v1/services/market/ip/?apikey=9ae52b994a46faea21d0c06288934025
2020-04-14 17:13:17.519 T:139948592994048 NOTICE: [7plus v4.0.2] Performing GET for https://component-cdn.swm.digital/content/TKGK
2020-04-14 17:14:11.124 T:139951624976512 WARNING: CXRandR::Query - output HDMI-1 has no current mode, assuming disconnected
2020-04-14 17:14:48.319 T:139951624976512 WARNING: Previous line repeats 1 times.
2020-04-14 17:14:48.319 T:139951624976512 ERROR: Control 55 in window 10025 has been asked to focus, but it can't
2020-04-14 17:14:48.550 T:139951257655040 NOTICE: [7plus v4.0.2] Kodi 18.2 running on Linux
2020-04-14 17:14:48.550 T:139951257655040 NOTICE: [7plus v4.0.2] Running with params: {'action': 'list_series', 'url': 'https://component-cdn.swm.digital/content/TKGK', 'thumb': 'http://mediacms.swm.digital/media/9587/1400x1400_series_thbnail.jpg', 'title': 'The 200kg Kid'}
2020-04-14 17:14:48.551 T:139951257655040 NOTICE: [7plus v4.0.2] Performing GET for https://api.tvapi.com.au/v1/services/market/ip/?apikey=9ae52b994a46faea21d0c06288934025
2020-04-14 17:14:48.630 T:139951257655040 NOTICE: [7plus v4.0.2] Performing GET for https://component-cdn.swm.digital/content/TKGK
2020-04-14 17:14:51.216 T:139949085026048 NOTICE: [7plus v4.0.2] thumbnail request: HEAD /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F20115%2Fspec95-002-shelfimage.jpg&w=1125&q=90 HTTP/1.1
2020-04-14 17:14:51.320 T:139949085026048 NOTICE: Previous line repeats 1 times.
2020-04-14 17:14:51.320 T:139949085026048 NOTICE: [7plus v4.0.2] thumbnail request: GET /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F20115%2Fspec95-002-shelfimage.jpg&w=1125&q=90 HTTP/1.1
2020-04-14 17:14:52.302 T:139948719208192 NOTICE: [7plus v4.0.2] Kodi 18.2 running on Linux
2020-04-14 17:14:52.302 T:139948719208192 NOTICE: [7plus v4.0.2] Running with params: {'action': 'list_series', 'url': 'https://component-cdn.swm.digital/content/TKGK', 'thumb': 'http://mediacms.swm.digital/media/9587/1400x1400_series_thbnail.jpg', 'title': 'The 200kg Kid'}
2020-04-14 17:14:52.303 T:139948719208192 NOTICE: [7plus v4.0.2] Performing GET for https://api.tvapi.com.au/v1/services/market/ip/?apikey=9ae52b994a46faea21d0c06288934025
2020-04-14 17:14:52.363 T:139948719208192 NOTICE: [7plus v4.0.2] Performing GET for https://component-cdn.swm.digital/content/TKGK
2020-04-14 17:14:55.187 T:139949085026048 NOTICE: [7plus v4.0.2] thumbnail request: HEAD /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F17883%2Fapoc-shelfimage.jpg&w=1125&q=90 HTTP/1.1
2020-04-14 17:14:55.189 T:139949085026048 NOTICE: Previous line repeats 1 times.
2020-04-14 17:14:55.189 T:139949085026048 NOTICE: [7plus v4.0.2] thumbnail request: GET /image?u=http%3A%2F%2Fmediacms.swm.digital%2Fmedia%2F17883%2Fapoc-shelfimage.jpg&w=1125&q=90 HTTP/1.1
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,576
58
48
The Halls of Valhalla
No errors are showing in this tidbit of the log. Please post the complete log as per my signature.
 

daos

New member
Mar 30, 2020
3
0
1
Hi RavRob,
The log file has been uploaded too http://ix.io/2i78

I can't see any errors in the log relating to 7plus either. What is happening is that it lists all the show folders but then nothing is displayed once you go into a folder.