Apple TV 1st Gen with XBMC Eden - Dependancies Not Met

zop1080

New member
Feb 8, 2013
3
0
0
I have recently obtained an Apple TV 1st Gen which has been successfully jailbroken. At this point I am able to install XBMC with ATVFlash, but once i try to install add-ons, I get errors like : Dependancies Not Met, Broken Add-ons

Can anyone point me in the right direction. Thanks
 

crusader88

New member
Apr 19, 2013
948
0
0
Problem is right in your title, "XBMC EDEN" is two years old nothing is compatible with it. Install gotham via cyrstalbuntu or openelce
 

zop1080

New member
Feb 8, 2013
3
0
0
I have already installed Gotham on Crystalbuntu and I have a few questions regarding that method. It's running as a Linux box now, so i assume there is no way to run XBMC from the Apple main menu anymore right? It will be boot up into XBMC and I must use a USB Patchdrive in conjunction with my Apple 1. Does this sound accurate?

Also, is there a way just to boot up into XBMC (Crystalbuntu or OPENelec) without a USB boot drive? Perhaps from internal HDD?

I was interested in still using the Apple 1st iTunes with XBMC as an additional menu link, so if anyone knows a proper functional setup please share. Thanks.
 

filletboy

New member
Nov 27, 2012
504
0
0
Mass, US
I prefer the openelec because as soon as you are done (auto-loading it) the program asks you for the type of internet connect you want to run. I like ethernet but just for the setup I went with the wifi.
 

niades

New member
Oct 26, 2013
2
0
0
Does openelec provides you the option to connect either with wifi or ethernet? I didn't know that.
 

crusader88

New member
Apr 19, 2013
948
0
0
I prefer the openelec because as soon as you are done (auto-loading it) the program asks you for the type of internet connect you want to run. I like ethernet but just for the setup I went with the wifi.
Does openelce do that even if you replace Wifi with hd card?
 

filletboy

New member
Nov 27, 2012
504
0
0
Mass, US
Does openelce do that even if you replace Wifi with hd card?

Sorry, didn't see this since when...

Not sure as I have not replaced the hd card

just that when openelec is setting up on the device, they ask if you are going to use wifi or ethernet

I did the option for wifi but had no issue connecting ethernet later