apple tv 2 light not on NEED HELP

Ace79

New member
Mar 29, 2013
186
0
0
when hooking up my apple tv 2 to the computer the light does not turn on but the computer sees it try to use seasons pass to jailbreak to 5.3 which apple is currently on 6.0.2 when it get in to the dfu mode u try with the rtemote for 7 seconds nothing happens and wifi on the apple tv aint working it aswell
 

Flipmode

New member
May 6, 2012
110
0
0
If that happens I usually unplug the USB cable, plug the power into the ATV 2 wait 5 seconds, unplug power and
plug the USB cable back into the computer
 

Ace79

New member
Mar 29, 2013
186
0
0
If that happens I usually unplug the USB cable, plug the power into the ATV 2 wait 5 seconds, unplug power and

WoW that worked its flashing when hooked up to the computer with the steps you told me but i am have trouble with tconnect to wifi
 

Ace79

New member
Mar 29, 2013
186
0
0
what does it mean when you get an error in dfu mode or entering dfu mode is not supported by seasonspass

what the?
 
Last edited:

Blazetamer

New member
Mar 3, 2013
564
0
0
The Yellow Brick Road
I know you said it shows 720 p in the settings , but Humor me,
Turn it over and look on the bottom there is a load of writing that is extremly hard to read, middle of the top line should be a model number:-

ATV2:- Order Number = MC572LL/A Model Number = A1378
ATV3:- Order Number = MD199LL/A Model Number = A1427

Does yours say A1378 or A1427?
 

Blazetamer

New member
Mar 3, 2013
564
0
0
The Yellow Brick Road
Good deal... ATV2 for sure, Try a different USB cable, I had one that was SUPER PICKY about the cable used, also I have seen this behavior and changed USB ports on the pc and it resolved it. Also may try running seasonpass as administrator . Just a few ideas..
 

Ace79

New member
Mar 29, 2013
186
0
0
having problem hooking up to the wifi keep getting firmware restoring error when using seasonspass
 
Last edited:

Ace79

New member
Mar 29, 2013
186
0
0
Good deal... ATV2 for sure, Try a different USB cable, I had one that was SUPER PICKY about the cable used, also I have seen this behavior and changed USB ports on the pc and it resolved it. Also may try running seasonpass as administrator . Just a few ideas..
ya this one is super picky alright but i got it now thanx for the help