ATV 2 Gotham Official Release - Crashes to Frontrow after 1 or 2 movies play

The306

New member
Oct 29, 2012
16
0
0
I tried adding to a conversation at XBMC.org but made the ghastly mistake of saying that I used Maintenance to clear my cache and got scolded...so... link here http://forum.xbmc.org/showthread.php?tid=193958&page=7

With a March 20something build of Gotham I was getting frequent crashes on my atv 2. I could usually watch a full movie but the following video would start up and then crash (usually Ic*f*lms). This was happening more and more frequently.

I rejailbroke with seasonpass, this time I just installed XBMC 13 official. I didn't install Nito etc which I had previously as I figured less running might help.

I continued to get frequent issues as mentioned above with crashing. I did finally clear the cache and that lasted for a decent amount of viewing (6+ Ic*f*lms shows).

I tried to post a log to xbmclog but i keep getting an error that something has been censored. I tried pastebin as well but the log is too big. I tried splitting it into two...still too big.

Is anyone else getting this issue.

I'm trying to get it to happen again in a shorter timeframe and smaller log that will post but until then, just wondering if anyone else has suggestions. I also installed a few less addons to lighten the load this time around.

This is a little bit of what I was getting in my log.

23:52:34 T:166813696 NOTICE: Ic*f*lms: ******** TOTAL TIME: 2579.87719727
23:52:34 T:176156672 DEBUG: CDVDPlayerAudio:: Discontinuity1 - was:15845777.560273, should be:15744000.000000, error:-101777.560273
23:52:35 T:176156672 DEBUG: CDVDPlayerAudio:: Discontinuity1 - was:16075763.625000, should be:15865957.399368, error:-209806.225632
23:52:35 T:176156672 DEBUG: CDVDPlayerAudio:: Discontinuity1 - was:16248786.982702, should be:16143694.868256, error:-105092.114446
23:52:36 T:176689152 WARNING: DARWINIOS: underflow (0 vs 4096 bytes)
23:52:36 T:176156672 DEBUG: CDVDPlayerAudio:: Discontinuity1 - was:17381443.493256, should be:17280000.000000, error:-101443.493256
23:52:37 T:165732352 DEBUG: Thread JobWorker 165732352 terminating (autodelete)
23:52:37 T:804933632 DEBUG: Thread JobWorker 0 terminating (autodelete)
23:52:38 T:176689152 WARNING: DARWINIOS: underflow (0 vs 4096 bytes)
 

trixter

New member
Nov 11, 2012
2
0
0
I also have frequent crashes to front row page. I have a 3day old setup through fresh start and hub wiz, any repo crashes if I pause a movie more than 30 secs. Really getting annoying. Any help or ideas?
 
Thread starter Similar threads Forum Replies Date
A Kodi Support 5
D Kodi Support 1
E Apple TV 1 0