Atv1 memory

Chavez67

New member
Dec 15, 2013
19
0
0
Running openelec on my apple atv1 with xbmc frodo 12.2 all working good but it is starting to slow down when loading I notice that the memory is running around 70% full and I can't find a post or way of deleting memory can anyone point me in the right direction.
 

Chavez67

New member
Dec 15, 2013
19
0
0
And what is the best way to do it,I tryed to do the auto update and it is not working and I been reading awhile back about this and know can not find it,thanks
 
Last edited:

htofta

New member
May 28, 2012
4
0
0
First download OpenELEC (unofficial) v6.0.0 (Kodi Isengard v15.2) from OpenElec web site. Unzip the file.
Google and download file win32diskimager-v0.9-binary.
Stick usb flash drive into PC
Run win32diskimager (run as administrator) and open OpenElec image file and then click Write. wait until it finished writing to usb.
Unplug ATV1, stick usb into ATV1 and plugin ATV1 . Installation less then 5 min.
Hope this help. Enjoy TV.
 

Chavez67

New member
Dec 15, 2013
19
0
0
Done and working great and looks goodie have one question does it run off the sub know or should it be installed on the atv1 because when I removed the usb I lost it all,just wondering because I was going to use the usb slot to install the update for Spor**dev*l,thanks again
 

htofta

New member
May 28, 2012
4
0
0
There are 2 options. Install to HDD or USB. To me best way installing to HDD. You might install to USB that caused the problem when you pulled USB out of device. Try to reinstall it. Good luck. BTW you can install addons from USB. But it's easier to install from SSH. Google and download file name Bitvise SSH Client (username: root pw: openelec) run Bitvise SSH Client and create folder named addons and transfer all plugin or repo in there. Turn on TV go to SYSTEM =>SETTINGS => Add-ons => Install from zip file => Home folder =>open addons folder and install it.