ATV2 works plugged in down not upstairs on same router. How to fix!

Grasshopper2Ant

New member
Dec 29, 2012
3
0
0
ATV2 running on D-Link DIR-657 router plugged in downstairs.

When I take the unit and plug in upstairs it sits spinning the time / date logo.

Same thing happened when I took the ATV2 to Portland, Oregon. Plugged into hotel, same thing.

OK, when I take the upstairs/downstairs wires and change them on the router ports, it works!!

What / how do I get it to work anywhere. Is there a setting for this?

Any help greatly appreciated, as I would like to travel with the ATV2.
 

lgoodknight

New member
May 28, 2013
822
0
0
Rock Island Arsenal IL
It will work plugged into an ethernet cable automatically. But when you move it around you must go to Setting/general/network and select the wifi network and enter usename/password if secured.
 

Grasshopper2Ant

New member
Dec 29, 2012
3
0
0
Thanks for your reply. I have tried wifi at the hotel before with password and it still loops.

I am only using ethernet cable on the ATV2 in my examples. Even at the hotel.

I have it upstairs with the router. I will switch the ethernet cables on each port and see if it "loops on".
 

lgoodknight

New member
May 28, 2013
822
0
0
Rock Island Arsenal IL
Not sure I understand you. You say you tried wifi in hotel using ethernet cable, but these are 2 different things. Did you try to connect using wifi (meaning radio waves) or did you plug it in using ethernet cable?
When you plug it in with cable it will find the internet connection automatically unless the cable is bad.

If you are using wifi(no cable) then you must enter settings and use a password. Most hotels make you do this. How were you able to insert a password? At what page?
 

Grasshopper2Ant

New member
Dec 29, 2012
3
0
0
Sorry to be sound unclear.

At hotel, tried both ways. When on wifi, I did insert the hotel password to no avail.

I would like to run it on ethernet as this seems to be less troublesome, but if I took the ATV2 to someone's house with ethernet it will not work and I do not know why.

It seems to only recognize one port on my router. If I plug it into another port on same router, no work.
 

Drewski1

New member
May 11, 2014
2
0
0
Check your Wi-Fi network settings on Apple TV:Choose*Settings > General > Network > Wi-Fi*and press the center button on the remote to display nearby networks.Choose your Wi-Fi network from the list.If your Wi-Fi network uses a password, make sure you are entering it correctly.