audio and video play really fast on amazon fire tv (problem)

takumi

New member
May 16, 2013
63
0
0
I just got an amazon fire tv and rooted it. when i play a movie from the usb stick in sbmc or when i play tv using any app the audio and video play very fast. the audio sounds like a chipmunk speaking very fast

is this a settings issue?

how to fix this issue?
 

KLit75

New member
Jun 10, 2014
618
0
0
I just got an amazon fire tv and rooted it. when i play a movie from the usb stick in sbmc or when i play tv using any app the audio and video play very fast. the audio sounds like a chipmunk speaking very fast

is this a settings issue?

how to fix this issue?
Every app? Well there is no universal setting for video/audio playback. My guess would be you've got a keyboard or mouse connected? If so see if there's something on top of it or just unplug them.
 

takumi

New member
May 16, 2013
63
0
0
yes every app

i have tried mobdro, showbox, etc

it's brand new. and from the moment i took it out of the box and completed the registration. i guess there is some welcome message after the registration is complete. that welcome message even played really fast and sound was like chipmunks


this is wired. i'm at a loss of what to do. i guess i wont be using it until someone has suggestions

Every app? Well there is no universal setting for video/audio playback. My guess would be you've got a keyboard or mouse connected? If so see if there's something on top of it or just unplug them.
 

em4iodk

New member
Jul 30, 2015
1
0
0
yes every app

i have tried mobdro, showbox, etc

it's brand new. and from the moment i took it out of the box and completed the registration. i guess there is some welcome message after the registration is complete. that welcome message even played really fast and sound was like chipmunks


this is wired. i'm at a loss of what to do. i guess i wont be using it until someone has suggestions
same issue posted here but no solution:
http://www.amazon.com/forum/fire?_encoding=UTF8&cdForum=Fx2L8EBNTOXFSA7&cdPage=1&cdThread=TxEQEG5BDIY1P3
 

KLit75

New member
Jun 10, 2014
618
0
0
Huh...thought for sure this was what I said. You factory reset yet?
Wait...I still think its more or less what I said. Do you have a USB keyboard or a phone/tablet you can use? If its the latter, install fire TV remote and TAKE BATTERIES OUT OF THE ACTUAL REMOTE. If everything works fine then that's your issue--sticky fast forward key. My advice would be examine it & see if you can clean it.
 
Last edited:

takumi

New member
May 16, 2013
63
0
0
thanks for all the replies to my post

i'm not sure why, but it's working properly now

only thing i did was unplug the AFTV and stick it in my dresser for a couple hours out of frustration. when i hooked it back up to my tv it works properly now

thanks
 

takumi

New member
May 16, 2013
63
0
0
I wanted to update this thread.

The problem happened again. I ended up replacing the HDMI cable and that solved the problem. Hasn't happened since then.