AUDIO PROBLEMS - PLAYING MOVIES ON ANDROID TV BOX MX5 plz help!

TayTay

New member
Feb 7, 2014
4
0
0
Hi people,

Hopefully someone can help me with my small problem

Whenever I play movies or TV series on my media box the audio doesn't match the time movie or tv series its like the audio is faster that what is actually happening, kind of like an lag... I've trie uninstalling XBMC, the reinstalling, played with most of the settings, but never getting an better.

The problem seems to be on all addon's such as ICE FILMS, Movie 25 Project TV etc...

The quality is excellent, there's no buffering, or anything like that... just the little delay that is getting in the way of enjoying movies an tv series.

Live TV works fine, and I can play everything great on my laptop. It would be awesome if somebody could help me with this audio problem.

I am using an MX 5 Quad core, through HDMI, Android ARM software.

Cheers! :D
 
Last edited:

mj71

New member
Jan 13, 2013
3,706
0
0
Have a read here http://www.xbmchub.com/forums/threads/21784-What-Is-The-*********

One of those has no support here,the other one N*viX (if thats what you meant) doesnt work and hasnt worked for months so not sure how you are using that?

You can offset the audio when you are playing a movie.CLick on the little speaker symbol on the screen and see the settings,you can offset it in there

Hopefully that helps :)
 
Last edited:

TayTay

New member
Feb 7, 2014
4
0
0
Hi Mj71.

Yeah its not just N*viX its all add ons when it comes to playing movies/series the sound is a little delayed, I for the off set speaker and have tried to adjust it so many time, but it doesn't seem to do anything at all.

Is thre any other XBMC downloads that I can use for android?

Really hope I can sort this out!

Thanks!
 

mj71

New member
Jan 13, 2013
3,706
0
0
Not sure why the offset doesnt work? It should sort it out

Other than that,not sure.

What version of xbmc are you running?
 

dudditz09

New member
May 21, 2014
7
0
0
On my MX2 android box I had a sync issue. Pausing/playing helped a bit, although in some cases I had to do this a few times which isn't really ideal.

I found when I stripped out the companies 'optimized' version of XBMC and upgraded to Gotham 13.0, the sync issues stopped.

Not sure if you are on a Gotham build of XBMC, if not, I would reckon it is worth a try.
 

TayTay

New member
Feb 7, 2014
4
0
0
Thanks for the replies... im running on the Gotham version... really want to sort this out :( cheers for the support
 
Thread starter Similar threads Forum Replies Date
A Home Theater 2
S Kodi Support 1
B Amazon Fire TV 0