buffering on everything

frankie13

New member
Jun 19, 2013
121
0
0
i dont understand it im getting 26mbs and almost everything in pheonix is buffering any advice
thank you
 

Meep

New member
Aug 23, 2016
692
0
0
There is a plethora of links available in Pheonix from all kinds of different sources...

For example if you go to Cartoon Crazy and choose Popular Cartoons and then select several of the popular titles do they freeze as well?

Try Ex**us, choose a popular show or movie and make sure to select a GVIDEO provider to stream from and see if that freezes... If it doesn't freeze in Ex**us using GVIDEO then it's the servers/hosters that Pheonix is linking to, and there is nothing you can do on your end to fix that...
 

frankie13

New member
Jun 19, 2013
121
0
0
ok thanks just done a fresh install no joy well heres what happens i click on a movie in pheonix it buffers for 10mins followed by a cache full message before required amount it starts then just freezes
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
Normally Pho*nix has 2 or 3 links for the same movie. Have you tried all links and get the same problem form all links? Is you box hard wired to are you using wifi? If on wifi, try and hardwire it for testing purpose.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
Just so you know. Wifi may be affected by tons of things. A cordless phone can affect your speed, the router's location, other electronics around the router of your STB....so many things.

With HW you will have a better idea.
 

frankie13

New member
Jun 19, 2013
121
0
0
well my boxes are not cheap minix x8h plus and himedia q5 both on wifi will test tonight hardwired
 

cscott1

New member
Jul 7, 2016
341
0
0
I didnt mean to imply that yours was I had no idea what you were using. My box was cheap it only has 1 gig yours has 2 which is better however the link I posted may still help. If you are getting the cache full message than your box doesnt have enough storage to cache the file. Have you changed the cachmembuffersize in the advancedsettings.url?
 
Last edited:

FXB78

Member
Aug 18, 2013
981
0
16
If you are getting the cache full message than your box doesnt have enough storage to cache the file. Have you changed the cachmembuffersize in the advancedsettings.url?
Not really, it means either the source or your internet is too slow. In this case probably the free stream being used is pants, which is not unusual. Read the message again “Cache Full: Cache filled before reaching required amount for continuous playback”. People on YouTube believe increasing the cachemem will 'solve' this issue, but in reality it won't.

i used aires wizard to set up my adavance xml settings made no differnce to be honest
It won't do, if anything it will probably cause you more problems than it solves.
 

frankie13

New member
Jun 19, 2013
121
0
0
if its any help i am using real debrid and the cache full has stopped appearing after the reset but buffering still there waited 10 mins or more for movie to start
 

FXB78

Member
Aug 18, 2013
981
0
16
if its any help i am using real debrid and the cache full has stopped appearing after the reset but buffering still there waited 10 mins or more for movie to start
You need to post a log file showing a Real Debrid source buffering, as that shouldn't usually be the case.
 

cscott1

New member
Jul 7, 2016
341
0
0
When I first started with kodi I used that wizard and a popular build on there caused me nothing but problems. I didn't use a wizard but I did triple the cachemembuffersize in the advanced settings manually a while back. I don't get the message often I use GVIDEO links most of the time so I honestly don't know if it helps or not.
 

frankie13

New member
Jun 19, 2013
121
0
0
mmmmm strange i am only using Pho*nix addons will try ethernet tonight if that fails i will do a total reset to factory settings
thank you all
 

Meep

New member
Aug 23, 2016
692
0
0
If you are getting the cache full message than your box doesnt have enough storage to cache the file.
Actually the 'cache full' error is ambiguous in Kodi, it means that the device can't fill the cache fast enough to stream, aka the source is too slow or you have very slow Internet...
 

DGM

New member
Aug 20, 2014
45
0
0
Wow. Bummer.

Have you checked the speeds you are actually receiving over the net (try fast dot com)? If you are getting the 25mb (thats what I get and have zero problems on firesticks) then the next thing to try is to load up a fresh Kodi, load up ONE addon that is not Pho*nix, and try that. Do you have anything else loaded up on the box? Are you having trouble with anything or any program that is loaded up? After trying the Kodi and one addon, maybe try something else you can load up that provides any movies/tv shows (maybe Modbro) and see how that measures up. At least you should have a better idea of what is causing the difficulties.

Good Luck
 
Thread starter Similar threads Forum Replies Date
T Kodi Support 0
T Kodi Support 2
T Apple TV 2 3