Can't install Fusion on Kodi Jarvis 16.1

diesel712

New member
Aug 10, 2016
2
0
0
I have the same problem, but I get the addons to work, that's in kodi 16.1 Jarvis,
In kodi 17 I get can't retreive directory or somehting. I tried a lot of stuff, like erasing everything reinstall like 5 times. Tried changing the randering method no luck, my internet access is off.
Need help please. I was working 2 days ago and it just stop.
 

RobsterPullen

New member
Dec 20, 2016
1
0
0
Hello guys, not even sure I'm replying in the correct place. I've literally just plugged in a Kodi box with 16.1 Jarvis already installed. I've followed the instructions to install Fusion and it's not working I don't think. I can click on the sub boxes such as Movies, My movies etc etc but nothing shows up. Probably something very simple but I'm not very familiar with this type of thing. Have I got to enable third party apps because I cannot find that anywhere. Thanks for any help
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,664
76
48
The Halls of Valhalla
Hello guys, not even sure I'm replying in the correct place. I've literally just plugged in a Kodi box with 16.1 Jarvis already installed. I've followed the instructions to install Fusion and it's not working I don't think. I can click on the sub boxes such as Movies, My movies etc etc but nothing shows up. Probably something very simple but I'm not very familiar with this type of thing. Have I got to enable third party apps because I cannot find that anywhere. Thanks for any help
Hijacking someone else's thread is not good etiquette. You should really have started your own thread.

Have you installed any addons? You are only talking about setting Fusion as your source but without addons, you won't get a thing. It sounds like you have not. You would need to install either the wizard or the addon installer. The wizard will install a bunch of addons, some of which you will never use. See this tutorial for the wizard:
https://www.tvaddons.co/wizard-kodi-build/

I prefer the addon installer so I can install only the few addons I really want/need. See this tutorial on the addon installer:
https://www.tvaddons.co/addon-installer-kodi/

Welcome to the forum.
 

BigBezzie

New member
Dec 15, 2016
8
0
0
I've been having the same problem for over 3 weeks now. Every add on I install from fusion either does not load or has an error message. I can't even get the maintenance tool to load now and that's a program add on. It's like there's to many ppl using Kodi these days and it's there way of limiting usage. I've done update after update, fresh start after fresh start, still can't get nothing to load??
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,664
76
48
The Halls of Valhalla
I've been having the same problem for over 3 weeks now. Every add on I install from fusion either does not load or has an error message. I can't even get the maintenance tool to load now and that's a program add on. It's like there's to many ppl using Kodi these days and it's there way of limiting usage. I've done update after update, fresh start after fresh start, still can't get nothing to load??
Neither Kodi nor TVAddons limit usage in any way. I would imagine the problem is in your setup but without a proper log, it makes it impossible to troubleshoot your problem. It would be nice to have some info about your setup also. What box? What version of Kodi? Did you only do a fresh start or uninstall Kodi completely? (completely means also removing the profile folder and any registry keys).

There is a big difference in using a fire stick or a Windows PC.
 

FXB78

Member
Aug 18, 2013
981
0
16
Neither Kodi nor TVAddons limit usage in any way. I would imagine the problem is in your setup but without a proper log, it makes it impossible to troubleshoot your problem. It would be nice to have some info about your setup also. What box? What version of Kodi? Did you only do a fresh start or uninstall Kodi completely? (completely means also removing the profile folder and any registry keys).

There is a big difference in using a fire stick or a Windows PC.
He already provided some info but no log file in this thread he has seemingly abandoned https://forums.tvaddons.co/fusion-installer/53196-please-help-fusion.html
 

BigBezzie

New member
Dec 15, 2016
8
0
0
I've not abandoned any thread just the info you was providing me didn't help my situation. I've tried everything and still having problems after 3 weeks. I already have a working Firestick in my house where everything works fine and have had it working since the beginning of the year with no problems at all so can't be a problem with my internet as suggested otherwise nothing would work..! As for abandoning I thought I'd just be patient and wait to see if an update sorted the problem at some point as everything that was suggested had been tried and still no luck. By all means guys if you do have anything you would like to suggest then I would be happy to try but feel I have pretty much done everything to trying to get this to work and had to take a rest before the stick gets thrown in the sea.
 

Harper421

New member
Mar 25, 2017
1
0
0
Your all gonna kick yourself when you know.

I had the same problem and couldn't figure it out for ages but 'ha ha' i realised that I was typing the address in the wrong box lmao. You have simply got to write it in the other box lol