Cast From Windows To Chromecast

luigi

New member
Feb 28, 2014
5
0
0
Greetings Vince,

I will check it out and let you know. Can you suggest a fix for changing .flv before chrome tries to download. Once again thank you
 

vibajajo64

New member
Jan 31, 2014
32
0
0
Luigi,

If you just want to watch the flv on your computer you can change the the playercorefactory file from chrome to vlc player. I was using a vlc extension for chrome last week where any files chrome could player were opened in chrome and if it was flv file it would open in vlc player but now the extension seems to have dissapeared.

If you want cast the flv files to tv, you have to transcode the flv's so they can be played in chromecast. I have two videos in this section, one using BubbleUpnP and the other using VLC that do this. You can take a look at them but both have a lot of steps to get it working.

Regards,

Vince



Greetings Vince,

I will check it out and let you know. Can you suggest a fix for changing .flv before chrome tries to download. Once again thank you
 

luigi

New member
Feb 28, 2014
5
0
0
Vince,

Thank you for all that you are doing and have done. I will look at your videos and see what will work. Have great day.

Luigi
 

j_diggs

New member
Feb 16, 2014
11
0
0
/Applications/Google\ Chrome.app/Contents/MacOS/Google\ Chrome

try this without the open
Just tried it, but to no avail!
Here's what it looks like


Also, I was curious about the part that says "Edit here." Anything I need to be deleting/adding there or anywhere else?


and THANK YOU so much Vincent for your continued help! Very kind of you
 

Link_of_Hyrule

New member
Nov 15, 2012
19
0
0
When I try to play a video it just opens chrome and starts downloading the video instead of opening a tab with a castable player.
 

vibajajo64

New member
Jan 31, 2014
32
0
0
Hi, Mine only does that for .flv files. I just tried an .mp4 and it works fine. What file type are you trying to play?
 

selwyn

New member
Mar 21, 2014
2
0
0
Riverview, FL
I followed instructions but the playercorefactory.xml dose not work in XBMC when it is replaced in the Systems folder. When I try to play a video on XBMC now it shows the thumbnail of what I'm trying to play but dose not open at all in the chrome browser. I have modified the path for my OS system to point to <filename>C:\Users\Selwyn\AppData\Local\Google\Chrome\Application</filename> XMBC shows Chrome as the Default Player currently as well. When I start any video in any format in XBMC all I get is a blink. No video starts. Not sure what the issue is. Please help. (XMBC 12.3, Chrome 33.0.1750.154m, Windows 7 64-bit)
 

vaxman

New member
Mar 21, 2014
1
0
0
After reading several of these messages, I found out why I couldn't make it to work. If you are like me, most likely you followed the instructions as they are written, using the path C:\Program Files(86)\Google\Chrome\Application\chrome.exe . Probably, you didn't bother looking at .xml file. Well, the .xml file shows the following path for chrome; "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"

This path including (86) does not exist in my machine and neither in yours. I run Windows 7 and the path is; C:\Program Files\Google\Chrome\Application\chrome.exe.

Edit the .xml file, remove the (86) from the path pointing at Chrome and let me know if it works for you.
 

selwyn

New member
Mar 21, 2014
2
0
0
Riverview, FL
I am running Windows 7, 32-bit and that path dose not exist in my system.it shows me that it is in C:\Users\Selwyn\AppData\Local\Google\Chrome\Application but this is not working when edited in the .xml either. If anyone else is having this issue I modified my .xml Chrome path to C:\Users\Selwyn\AppData\Local\Google\Chrome\Application\chrome.exe just substitute your user name where my name is.

After reading several of these messages, I found out why I couldn't make it to work. If you are like me, most likely you followed the instructions as they are written, using the path C:\Program Files(86)\Google\Chrome\Application\chrome.exe . Probably, you didn't bother looking at .xml file. Well, the .xml file shows the following path for chrome; "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"

This path including (86) does not exist in my machine and neither in yours. I run Windows 7 and the path is; C:\Program Files\Google\Chrome\Application\chrome.exe.

Edit the .xml file, remove the (86) from the path pointing at Chrome and let me know if it works for you.
 
Last edited:

blue101

New member
Feb 25, 2013
6
0
0
This method really seems promising. Might go and buy a chromecast. Resisted buying it due to Google's closed method of operation.

Is it possible to use subtitles with the online video on chromecast ? How is the quality on 1080p online video ?

Any advice will be greatly appreciated.
 

fular

New member
Mar 24, 2014
2
0
0
Hi,
I followed the instructions but I am having issues streaming live channel to Chrome. When I click on XBMC live channel it opens Chrome browser but nothing happens. There is no video streaming in Chrome.

What am I missing?
 

hawkwind

New member
Mar 25, 2014
4
0
0
Hi, followed instructions but when chrome opens it only gives an option to download the file and not play it, if i download the file and then drag and drop it into chrome then it will play the video.
Am i missing something obvious?
 

hawkwind

New member
Mar 25, 2014
4
0
0
Hi, followed instructions but when chrome opens it only gives an option to download the file and not play it, if i download the file and then drag and drop it into chrome then it will play the video.
Am i missing something obvious?
Does anyone have any suggestions?
Do i need any additional plugins for chrome, flash, java and vlc plugins are installed and enabled. (i have tried to disable each plugin 1 at a time incase there was any conflict)
I have tried different download managers just in case it was a bug with chromes download options but it still just downloads instead of play.
I`ve tried uninstalling and reinstalling everything.
All videos play ok with xbmc but once the playercorefactory.xml is replaced with the one in the first post chrome opens and the video will only save instead of playing.
 

taffhelen

New member
Mar 4, 2014
8
0
0
Does anyone have any suggestions?
Do i need any additional plugins for chrome, flash, java and vlc plugins are installed and enabled. (i have tried to disable each plugin 1 at a time incase there was any conflict)
I have tried different download managers just in case it was a bug with chromes download options but it still just downloads instead of play.
I`ve tried uninstalling and reinstalling everything.
All videos play ok with xbmc but once the playercorefactory.xml is replaced with the one in the first post chrome opens and the video will only save instead of playing.
same thing happens exactly with me....but one or two films play ok must be the file format