Cdata??

Garion9969

New member
Nov 15, 2019
4
4
3
I recently added a couple shows to my collection on Ex**us redux. The two shows had CDATA in brackets before show title. I didn’t think much of it but when I went to watch other shows in my collection they would not take me to the season page. None of my shows worked. I removed the two shows with CDATA that I loaded earlier and still I could not load any shows from my collection. I uninstalled Ex**us redux and reinstalled it but this time when I re-authorized my trakt account and went into my tv collection all my tv shows had the same CDATA before every title. None of my tv shows would load. Has my Kodi box been infected or blocked when I added these two shows with the CDATA title?
 
  • Like
Reactions: PFence

Kevbhoy1917

New member
Nov 5, 2019
15
5
3
I’m having the exact same issue as of today! All my Addons are the same, you go into tv section and then select category and every show has ![CDATA] before title. None of them progress once selected. Movies seem to be working fine. What is going on? Anyone?
 
  • Like
Reactions: PFence

Kevbhoy1917

New member
Nov 5, 2019
15
5
3
I don’t really know but some sites are reporting that the TVDB scraper is currently down, broken through some sort of maintenance foul up. I’m hoping they resolve this and that this is causing the issue!
 
  • Like
Reactions: PFence

Fermat

New member
Oct 30, 2016
15
6
3
Same issue here. Glad I'm not the only one! Before checking here I even restored a backup from a few days ago, no good either.
 
  • Like
Reactions: PFence

pnoyes

New member
May 6, 2019
3
2
1
Since the night of November 14th, 2019, Kodi users have been surprised to see TV show names replaced by a [CDATA[SHOW NAME]] message instead.
This issue is caused by TVDb returning errors when a Kodi addon tries to access its API. This issue is happening on all Kodi addons because they all connect to TVDb.
On the TVDb forums, the developers have this explanation:
Hello everyone,
As you may have noticed we have cutover to our new site, so welcome, welcome, we are glad you are here! API traffic for both v1 and v2 has also migrated over to our new infrastructure. At the moment the dev team is working through some issues that have come to our attention, so please be patient with us.
We are aware that some Kodi users are having a hard time scraping shows with long episode orders. We are on the case and hope to have a fix soon.
We are looking into the Genre null field as well.
If you entered any show info into the old site in the last 24 hours, it is possible you will need to enter it in again.
If you are having any API issues, please look to the Dev forums for some common threads. And for bug reports related to the new site, please post them in the November v3 Update section and we will try to get to them as soon as possible.
–TheTVDB Team “
 
  • Like
Reactions: PFence and Fermat

wainui

New member
Nov 15, 2019
2
4
3
Same problem reloaded all addons and kodi numerous times no change load addon called riddler and it works not great but does work
 
  • Like
Reactions: PFence

Time_Bandit

New member
Jan 17, 2017
4
1
3
Same problem since Nov 14 in Canada according to reports. No word on the issue (that I could find) - hopefully it'll be fixed soon.
 
  • Like
Reactions: PFence

Slyshadows

New member
Mar 2, 2013
7
6
3
Same problem all of my saved tv shows no longer work. Before they show title is CDATA in brackets. Read that this is a migration infrastructure problem with a fix being in the works. Hopefully this will happen soon because it’s bricked the entire tv show system
 
  • Like
Reactions: PFence

Garion9969

New member
Nov 15, 2019
4
4
3
It’s a relief to hear I’m not the only one experiencing this. I thought for sure the cable companies were involved. I do find that the API ”Catmouse” works fine. Just make sure you have either real-debrid or a VPN to hide your streaming activities from cable companies.
 
  • Like
Reactions: PFence

Flameon

New member
Nov 15, 2019
1
1
3
I moved my box from one tv to another one yesterday (first time doing that). Everything worked fine. After dinner I moved it back to the big screen, and the addons no longer work. c***ud DOES work, but none of my addons do anymore. Almost all tv or movie icons have the CDATA before its title, and absolutely nothing will play/stream, even the titles without the CDATA text.
 
  • Like
Reactions: PFence

DonnaD

New member
Nov 15, 2019
11
6
3
Same problem here, every show has ![CDATA] before title and none of them progress once selected. Sure hope there is a fix soon!
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,652
72
48
The Halls of Valhalla
Most illegal addons are getting their info on TV Shows from The TVDB. At present, the TVDB is updating their API to V3 and major aesthetic changes to their site. While the site is ongoing changes, expect addons to act funny if at all.
 
  • Like
Reactions: Fermat

Chard CROSBY

New member
Jun 30, 2015
1
0
1
My Kodi set-up is located on the west coast of North America -- First noticed the "![CDATA]" streaming problem during the evening of November 14th. Thanks to this forum I now have a tentative explanation as to why.
 

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Hey everybody, LT here,And Yes, it seems we're all experiencing the same Cdata problems. It seems
that only TV shows are effected on my Firestick so far. The movies are working okay as
of today the 15th. Like some of you, I was worried that I picked up some kind of hack.:unsure:
or other problem. I have faith in the KODI devs and I am relieved to know they're working
on the problem. Don't forget to make a charitable donation when you can...Help keep
KODI up and moving!
 

-LT-

Member
Feb 1, 2018
51
4
8
The Base of Yggdrasil
Hey Guys LT Here, and reporting as of Nov.17th @ 16:30 pm EST my TV shows are up and running smoothly.
So, One Thousand Jezza-Boos to the Dev team for their hard work in getting our shows up again...Well done!(y)
-LT.
 
  • Like
Reactions: PFence

RavRob

Moderator
Staff member
Nov 21, 2012
6,652
72
48
The Halls of Valhalla
Here is the latest update from the staff at The TVDB

UPDATE 11/15/19:

Hello all,

Thank you for your continued patience with us and your feedback. We hear you and our devs are working on solutions to some of your biggest issues.

We know the site is struggling with slow load times at the moment. We are looking into some latency issues and hope to have a fix soon.

Top of our list for the API, is why metadata isn't pulling into many media centers. We believe we have isolated the problem and it stems from older client libraries using SSL 3.0. We've made contact with many add-on developers, including PLEX with hopes to upgrade to TLS. Clearing your DNS caches would also help.

Other issues we are working on:

Wrong artwork format returned
Wrong artwork language returned
API delivering zip file discrepancies
Clients aren't handling 301s
Default language handling

Solutions that have been deployed already:

The CDATA problem should have resolved this morning, but let us know if you are continuing to see this issue.
Pagination, for many of you downloading metadata from large tv show libraries, the pagination issue should be solved.

We will continue working on fixes and giving you regular updates.
 

DonnaD

New member
Nov 15, 2019
11
6
3
I just went into settings, storage and reset, cleared the kodi cache, powered off Jodi. When I powered it on none of the tv shows will now open at all.
 
  • Like
Reactions: PFence
Thread starter Similar threads Forum Replies Date
J Kodi Support 0
Similar threads
CW [CDATA]