connection issues - Cyclone Nano slim- linux 2.6.34

Imactually2midgets

New member
Dec 25, 2013
1
0
0
I'll try and keep this brief to avoid any confusion as I am new to this but here goes.

I bought a Cyclone Nano slim linux from a guy off gumtree, he had already installed linux 2.6.34 on it with some usefull add-ons as he new I was a newbie. He showed me the add-ons working on his home TV via an ethernet connection, I tinkered around and he should me the basics.

I take it home and there's no option for me to select wifi, it just says "no connection" so I go out and buy an ethernet cable. It now states "wired" but the add-ons are still not working.

I've looked on the settings and can see that there is an IP address, MAC address, Network Mask, primary and secondary DNS (I have no idea what any of these are btw, apart from IP address) and underneath all of these it reads "Not connected. Check network settings"

I've googled my problem and the only lead I had was turning off the proxy server setting but that was already turned off. I've tried it on two different routers (a Virgin 50mbs and an EE router) but still get the same problems. Does this mean that I need to go into the router and tinker with the settings?? As I mentioned I saw this same device working two days ago from the guy I bought it off and now I'm rocking backwards and forwards humming Mocking Bird and banding my head on my knee through frustration!

I think I may end up resolving the problem with some further tinkering but I would still like to option of wifi but this isn't a setting I can change as there is no option. Any ideas regarding that too? The skin current skin is converluence.

Any help would be greatly appreciated otherwise I'm gonna bust a tit.

oh, and Merry Christmas.
 
Thread starter Similar threads Forum Replies Date
H Kodi Support 1
W Kodi Support 19
D Android Boxes 9