crypto infections

Romster

Member
Aug 16, 2012
36
0
6
just reads the latest email update from tvaddons and I have got the simplejohn dependency ver 3.4.1.Ive used the new indigo crypto scan tool but nothing was detected. ive also run a scan with avg and that was clean too so is it safe to say that my windows machine is probably clean and ok?
im unble to uninstall the dependency because other addons are apparently using it so need some help and guidance as to whats the best way to go.
any help and guidance would be appreciated.
thanks in advance
 

nerter

New member
Mar 15, 2016
13
0
0
i am in the same boat...i run the paid version of AVG, and nothing shows up on there...or on No Coin.
 

JNRW

New member
Oct 13, 2014
151
1
0
Try Malwarebytes, Spybot (both free) and even the free version of Avast. They look for different things and you should choose the deepest scans if offered alternatives.

Good luck.
 

Romster

Member
Aug 16, 2012
36
0
6
Try Malwarebytes, Spybot (both free) and even the free version of Avast. They look for different things and you should choose the deepest scans if offered alternatives.

Good luck.
thanks for your reply I had used the one which had been recommended in my tvaddons email AVG
'Windows users who’ve been infected: run the free version of AVG Anti-Virus or Bitdefender.'
 

JNRW

New member
Oct 13, 2014
151
1
0
The TVAddons recommendation is spot on. I have just expanded that recommendation. It only takes a few minutes to Google, download, install and run. Could be a very useful few minutes indeed.
 

Romster

Member
Aug 16, 2012
36
0
6
The TVAddons recommendation is spot on. I have just expanded that recommendation. It only takes a few minutes to Google, download, install and run. Could be a very useful few minutes indeed.
thanks but as I mentioned in my OP ive run it and it didn't find or report anything suspicious yet the I have got the simplejohn dependency ver 3.4.1 which the tvaddons mail says ive probably been infected ??? pretty confused now.
 

JNRW

New member
Oct 13, 2014
151
1
0
thanks but as I mentioned in my OP ive run it and it didn't find or report anything suspicious yet the I have got the simplejohn dependency ver 3.4.1 which the tvaddons mail says ive probably been infected ??? pretty confused now.
Yes, but have you run the others?