crystal unbuntu stuck

27scoob

New member
May 26, 2012
7
0
0
I was trying to try running crystalunbuntu off a usb drive and am getting no where . After I set up the usb drive and go for the install it runs for a while installing things then it comes to a login screen and just stays there withthe blinking cursor for a while , then a line pops up that says" Reloading OpenBSD Secure Shell server's configuration sshd " and stays there with a blinking cursor till the screen goes dark after awhile . Any suggestions or help ? Thanks in advance ...
 

rhubarbe

New member
Oct 15, 2012
19
0
0
I just installed XBMC Linux on an ATV1 last night and got the same thing you did. It occurred to me that the install program needs to connect to the stmlabs site to download updates etc and the wireless doesn't work in the ATV1 while the XBMC is being loaded and installed. So, you need to plug an ethernet cable into the back of the ATV. Then it all works.

Leave the ethernet cable in the ATV until the thing reboots itself after install.
 

umOuch

New member
Feb 29, 2012
4,065
0
0
Somewhere In This Crazy World
You nailed it!

There are two typical causes of this issue.

1) Internet access
2) USB Stick is not large enough and, though it claims it's done, it in fact is missing information causing the install to fail out.

If your troubles continue, OPENELEC has an equally strong offering for the apple tv 1
 

27scoob

New member
May 26, 2012
7
0
0
I ened up plugging the ethernet cable into the back of my router and powering up the ATV1 and letting it do it's thing after about twenty minutes I powered it down brought it back into the living room and plugged it back into the wireless repeater and powered it back up and voila ! Success !!
 
Last edited: