Debug file

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
I can't read logs but hopefully someone more knowledgeable will chime in.
Meanwhile, you may want to explain what is happening exactly. Addons that don't work could be they don't start, they don't show streams or the stream doesn't play or whatever else.
 

blazed42o

New member
Sep 30, 2018
3
0
0
It takes 5 minutes to load when I click on anything inside a addon. I see that blue loading circle no matter what add-on it is. Kodi seems to run fine it's the add-ons on my Firestick. Everything works fine when I run it on my laptop.

Thanks
 

syntax

Moderator
Staff member
Jun 6, 2017
120
3
18
It takes 5 minutes to load when I click on anything inside a addon. I see that blue loading circle no matter what add-on it is. Kodi seems to run fine it's the add-ons on my Firestick. Everything works fine when I run it on my laptop.

Thanks
sorry from looking at the log i see that the issue at hand seems to be from a add-on that we can not support and is blacklisted,, but in general theory if every thing is working good for you on the laptop and it has the same setup and it is working good and the fire-stick has problems that the other does not with the same setup, then it is a good time to do a fresh start of kodi on the stick and then reconfigure it to your desired setup again.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
When you redo your stick as directed by syntax, please do yourself a favor and do not use a build. Also, keep your addons at a minimum. Fire Sticks do not have the power to run a whole of addons and builds. Keep it with the default skin also....much better for low end devices.
 

blazed42o

New member
Sep 30, 2018
3
0
0
Thanks for the help! I don't use builds I hate them they use so many resources and I like putting what I want installed on kodi. I did a fresh install at least 5 times and even reformatted my Firestick

Here's a debug log without those add-ons I shouldn't have after I did a fresh
Install. Even the kodi log uploader takes forever to operate.

https://pastebin.com/aNiA0mgP