Did you upgrade to Kodi 14.0 yet?

Did you upgrade to Kodi 14.0 yet?

  • Yes

    Votes: 77 71.3%
  • No

    Votes: 31 28.7%

  • Total voters
    108
  • Poll closed .
Status
Not open for further replies.

Eleazar Coding

Retired Moderator
Oct 10, 2013
3,533
0
0
Jerusalem, Israel
I'm curious to hear how many of you have made the big move and upgraded to Kodi 14.0 and how many of you will likely wait on Gotham XBMC until your current setup returns errors before upgrading. Just curious, personally I just upgraded my devices, but it's really necessary yet for those of you who don't want to go through all the fuss.
 

Veni

New member
Aug 11, 2013
20
0
0
U.S.A.
Updated from 13.2 to 14.0 recently. Installed 14.0 over 13.2 on a PC with Windows 7 O.S. Everything up and running as usual except for one negative side effect I and others have noticed. 14.0 is noticeably slower to think and process commands. most likely related to installation and use of 14.0.

thx
 
Last edited:

damac10

New member
Apr 11, 2014
90
0
0
Updated my Laptop and one of my Android boxes. Other 3 are still on Gotham. Most addons work except for a few script errors here and there...
 

rooferlee

New member
Nov 21, 2014
39
0
0
updated to kodi 14 on my win7 comp & mx2 matricom 1.1.6
i had several problems. the computer problem was with the playback of video, it was not centred. i installed kodi14.1, that sorted the problem out.

i had the same problem with the mbox & a further problem with kodi when it was starting up. this was due to kodi needing root access on start-up. i removed the superuser app that was installed, then installed SuperSu. i then upgraded to kodi 14.1
now i have full 1080p before i only had 720p.
everything is working better than ever.
Lee
 

markuaw1

New member
May 8, 2013
14
0
0
yes running Kodi 14.0 on my HP desktop, win 8.1 pro 64bit Intel Core i7 CPU 3.4GHz 10.OGB RAM, ATI Radeon HD 6770 video card 110% RUNING GREAT-------- running xbmc 12.2 on my old jynxbox HD with mx player it needs the external player to run good... 110% RUNING GREAT well most the time lol
 
Last edited:

Davey1978

New member
Mar 30, 2014
8
0
0
Ireland
Ive updated, on multiple MX3 devices.... all running silky !
Absolutely love the new splash back from fusion, Well over due .
 

sqig

New member
May 10, 2012
11
0
0
Spain
I updated 3 apple Tv 2 to Kodi.
With Kodi they can't play F4m streams on Atv2 or other IOS. ( MX BBC etc )The video freezes after a few seconds.
So i have gone back to Gotham until a fix is found.
Apart for the F4M issue they worked well.
 

REDOC

New member
Mar 12, 2014
19
0
0
Only running it on 2 Q boxes. Computers, laptops and MX2 all running Gotham and all working fine..........
 

manolow77

New member
Jan 26, 2015
1
0
0
if I update to the new 14.0 will I lose any of my addons, from the previous version? (certain 3rd party addons) that have been shut down or no longer available. AFTV still running 13.1, running awesome. anyone know if I will lose such addons?
 

Mickrobbo34

New member
Dec 2, 2013
12
0
0
Help my andriod TV boxes don't work no longer since Kodi

Don't know where to post this or start a new thread! I have an quad core andriod TV box well three of them actually. Since Kodi and Helix 4.0 nothing players I select movies on addons such as much movies movies 25 ice movies etc! Nothing comes up. I've installed it to the letter via the TV addons site and it's now made all these boxes defunt. Any advice? ps I'm no too technical but for the last two years I was able to install reinstall, fresh start and wizard configure XBMC but this Kodi at the moment will not play back. Any Advice what I may be doind wrong!
 
Status
Not open for further replies.