Disabling resolvers does NOT work


New member
Dec 27, 2012
It used to be where I could disable any resolver in the URL resolver list and it would be excluded from my search results. This is no longer the case and I'm not sure if something has changed or if I need to take an additional step.

Let me be clear and state that I removed resolvers frequently in the past but got away from doing that b/c I didn't want to eliminate somewhat reliable sources when search results were scarce. But now I'd like to go back and get rid of several for a variety of reasons. Only now, I can't.

I can even go thru and disable each and every resolver in URL resolver and still get a page full of results. This should not be the case. I have tried disabling thru the manage dependencies option of system settings as well as by accessing URL resolver thru the tools option of several add ons. With no success.

If anyone has any suggestions or advice as to how to successfully remove resolvers from my search results, it would be greatly appreciated.