eden or frodo ?

patch

Member
Sep 8, 2012
190
0
16
im currently running eden but have recieved an e-mail from the forum saying it is recommended to upgrade to frodo , is it necesary at the moment ? as all seems to be running ok will this still run ok if you dont upgrade to frodo, and if i do upgrade , can fusion be installed into frodo so i can download reps and adons ? thanks
 
Last edited:

duquesa

New member
Jul 23, 2012
75
0
0
Spain
If you’re happy with Eden stay where you are


If you update with nito tv you will automatically be updated to frodo now.

All your settings will remain the same and you continue to use fusion to add and update your addons.

Visually things are pretty much the same just with lots of small improvements, most you won’t notice unless you read up on them.
 
Last edited:

Dieselboyx

New member
May 7, 2012
17
0
0
Any issues with 1Ch**nel or Ic*f*lms on frodo?
I'm not sure if it's better to downgrade to eden. Now that nitotv is pushing frodo I'm unsure.
 

jcb39

New member
May 6, 2012
14
0
0
its what you prefer I don't like to mess to much with my atv but I have updated and had on probs as of yet. just make sure you read up on the good and the bad first mate. and if it goes wrong some one here will always guide you back.
 

fiddystorms

New member
May 22, 2012
33
0
0
I'm pretty sure everything is much worse since updating to Frodo. I can't say if some of it is coincidence or not as of yet. I know that Billion Uploads not working on Ic*f*lms is because they removed the Captcha and there is a workaround for that. 180 upload is not working for me, Movreel & Sharebees are also not working (which neither have worked for a little while now anyway), but 180 upload worked well most of the time. So, as of right now, without the trying the BU workaround, absolutely nothing is working in Ic*f*lms.

I should mention I have a real debrid account as well.

Youtube is not working. Ran the fix from Mikey1234 XBMC Maintenance, but it still doesn't work

No Links on TVlinks.

I've tried all night to watch recent episodes of a couple popular shows. I have tried every popular option to watch last nights premier of "the amazing race" & Moonshiners "Last Shiner Standing" episode and have not found a single source to play either. 1 Channel, Project free tv, Ic*f*lms, tvlinks, fastpass tv, what the furk, tubeplus, TV Release have all failed!

This is the single most dissapointing moment & one of the only ones I can think of in just over 2 years of running XBMC on an aTV2!
 
Last edited:

Sludge

New member
Jan 8, 2013
86
0
0
I'm pretty sure everything is much worse since updating to Frodo. I can't say if some of it is coincidence or not as of yet. I know that Billion Uploads not working on Ic*f*lms is because they removed the Captcha and there is a workaround for that. 180 upload is not working for me, Movreel & Sharebees are also not working (which neither have worked for a little while now anyway), but 180 upload worked well most of the time. So, as of right now, without the trying the BU workaround, absolutely nothing is working in Ic*f*lms

I should mention I have a real debrid account as well.

Youtube is not working. Ran the fix from Mikey1234 XBMC Maintenance, but it still doesn't work

No Links on TVlinks.

I've tried all night to watch recent episodes of a couple popular shows. I have tried every popular option to watch last nights premier of "the amazing race" & Moonshiners "Last Shiner Standing" episode and have not found a single source to play either. 1 Channel, Project free tv, Ic*f*lms, tvlinks, fastpass tv, what the furk, tubeplus, TV Release have all failed!

This is the single most dissapointing moment & one of the only ones I can think of in just over 2 years of running XBMC on an aTV2!
If you are having that much difficulty , try downgrading to Eden, there are many tutorials on how to do it if you are unsure, I'm still running Eden on my atv2 with no problems.
 

baruchin

New member
May 7, 2012
31
0
0
I'm pretty sure everything is much worse since updating to Frodo. I can't say if some of it is coincidence or not as of yet. I know that Billion Uploads not working on Ic*f*lms is because they removed the Captcha and there is a workaround for that. 180 upload is not working for me, Movreel & Sharebees are also not working (which neither have worked for a little while now anyway), but 180 upload worked well most of the time. So, as of right now, without the trying the BU workaround, absolutely nothing is working in Ic*f*lms.

I should mention I have a real debrid account as well.

Youtube is not working. Ran the fix from Mikey1234 XBMC Maintenance, but it still doesn't work

No Links on TVlinks.

I've tried all night to watch recent episodes of a couple popular shows. I have tried every popular option to watch last nights premier of "the amazing race" & Moonshiners "Last Shiner Standing" episode and have not found a single source to play either. 1 Channel, Project free tv, Ic*f*lms, tvlinks, fastpass tv, what the furk, tubeplus, TV Release have all failed!

This is the single most dissapointing moment & one of the only ones I can think of in just over 2 years of running XBMC on an aTV2!
I've jailbroken 6 Apple TVs in the last week, installed XBMC Frodo, and in all of them 1Ch**nel and Ic*f*lms are running perfectly fine. Why don't you post logs in each addon forum to see if a developer could help you.
 

fiddystorms

New member
May 22, 2012
33
0
0
I will have to do that. it seems like the most prevalent problem I am having is that everything is buffering and sitting on 0%.