Everything I try to watch it quitting randomly

nelliebeanbean

New member
Mar 16, 2016
2
0
0
Hello,
I'm using Kodi on an Android box (still pretty new so my apologies if I don't explain this well!) and I find that just about everything I've tried to watch lately is quitting randomly. For example, I'll choose a link for a show that's 45 minutes to an hour and sometimes it just stops at 10 minutes (taking me back to the list of links), other times 20 minutes, sometimes even a couple minutes before it ends.. but it always stops nonetheless. This seems to happen with any link, any show. There's no buffering, no error messages, it just quits. Can anyone help? I've already removed and re-added Kodi, reset my modem (although all other devices are working fine), etc. but the problem persists so I don't know what else to try.
 

idokfire

New member
Dec 7, 2015
456
0
0
Hello,
I'm using Kodi on an Android box (still pretty new so my apologies if I don't explain this well!) and I find that just about everything I've tried to watch lately is quitting randomly. For example, I'll choose a link for a show that's 45 minutes to an hour and sometimes it just stops at 10 minutes (taking me back to the list of links), other times 20 minutes, sometimes even a couple minutes before it ends.. but it always stops nonetheless. This seems to happen with any link, any show. There's no buffering, no error messages, it just quits. Can anyone help? I've already removed and re-added Kodi, reset my modem (although all other devices are working fine), etc. but the problem persists so I don't know what else to try.
What version of Kodi, what addons are you using that are not working, did you install the addons yourself, what repository did you install them from, are you using a build, etc. Need more info on order to help.
 

Petebutty

New member
Oct 15, 2013
15
0
0
Hello,
I'm using Kodi on an Android box (still pretty new so my apologies if I don't explain this well!) and I find that just about everything I've tried to watch lately is quitting randomly. For example, I'll choose a link for a show that's 45 minutes to an hour and sometimes it just stops at 10 minutes (taking me back to the list of links), other times 20 minutes, sometimes even a couple minutes before it ends.. but it always stops nonetheless. This seems to happen with any link, any show. There's no buffering, no error messages, it just quits. Can anyone help? I've already removed and re-added Kodi, reset my modem (although all other devices are working fine), etc. but the problem persists so I don't know what else to try.
It might help if you were to elaborate a little further,

which links are you trying to play?
What add-on have you tried?
What version of kodi is installed?
Etc etc etc...
Information is king.
 

nelliebeanbean

New member
Mar 16, 2016
2
0
0
I've been using 1Ch**nel and Ex**us for the most part. 1Ch**nel more so and it's happening with all links (vodlocker, thevideo.me, Pri**wire, bestreams, etc) - I literally work my way through the entire list to try and watch one episode of anything. I'm using Jarvis. Let me know if you need to know anything else! I appreciate any advice or ideas.
 

fracl

New member
Jan 1, 2015
134
0
0
are you on WIFI? sounds like your internet is not stable. try it wired if you are on wifi and see if it makes a difference?