external HD not recognized

kev_7680

New member
Dec 18, 2013
19
0
0
I have 2 external HD im trying to connect to my android pivos box using xbmc. They are both a usb drive that power themselves . I go to video then files,then add video and my drives are no where to be found. If i go root they are both there but it doesnt show my files. I have folders in them labeled tv and movies. I cant figure out what im doing wrong...?
 

Jamiew1977

Member
May 13, 2014
162
0
16
Go to settings/Appearance/File list and make sure Show hidden files and directories are checked. Then System / Files /add source/ then navigate to each of the Hard drives and add them.
 

kev_7680

New member
Dec 18, 2013
19
0
0
Have you scanned the TV and Movie folders for new content?
That is my problem. I can get the western digital drive to appear but it says it has no content. So I can scan the folders inside...I also forgot to mention I'm using tofu for pivos
 

Jamiew1977

Member
May 13, 2014
162
0
16
Have you made sure that all your movies and tv shows are in separate folders, and are labeled correct? They should be named the same as tmdb website and tvdb website.
 

kev_7680

New member
Dec 18, 2013
19
0
0
Have you made sure that all your movies and tv shows are in separate folders, and are labeled correct? They should be named the same as tmdb website and tvdb website.
I have 2 folders one called tv and the other called movies none show up...also the only place my drive shows up is in root then media but none of the folders show
 
Thread starter Similar threads Forum Replies Date
N Kodi Support 14
S Random Topics 13
J Kodi Support 0