full screen

bmike1

New member
Feb 4, 2013
175
0
0
I watch Kodi and the video is in a strip with black on the top and bottom of the screen. I played with a setting and it went full screen. I since have had to reinstall Kodi and I can't find that setting. Also, where did the setting go that changes the way the sources are displayed?
 

b4smorga

New member
Dec 18, 2014
3
0
0
offset image display

Hello

I am pretty new to all this. That being said, I have a question regarding my video picture. I have been watching genesis for Kodi on an android box. Today, I've noticed that the picture is way off center and to the lower right, wih a cut off image. I have adjusted video settings AND display settings, but cannot seem to have the picture fit the screen properly. I have scoured the forum for answers, but am starting to think that my question is too basic. I have fresh- started twice, and uninstalled and reinstalled Kodi several times: still an offset picture. I have also tried using default settings... didn't help. I'm pretty sure there's an option somewhere to get the image right, I have just overlooked it. Sorry for the rant, please help!
 

Sam jones

New member
Apr 21, 2015
2
0
0
I have the same issue and have reset my configurations several times without success . I too need help!
 

Sam jones

New member
Apr 21, 2015
2
0
0
Hello

I am pretty new to all this. That being said, I have a question regarding my video picture. I have been watching genesis for Kodi on an android box. Today, I've noticed that the picture is way off center and to the lower right, wih a cut off image. I have adjusted video settings AND display settings, but cannot seem to have the picture fit the screen properly. I have scoured the forum for answers, but am starting to think that my question is too basic. I have fresh- started twice, and uninstalled and reinstalled Kodi several times: still an offset picture. I have also tried using default settings... didn't help. I'm pretty sure there's an option somewhere to get the image right, I have just overlooked it. Sorry for the rant, please help!
I resolved this issue by simply selecting 720p on the home settings menu.
I have left that way even though my TV set is 1080i. It is now centered and I can see the full screen.
 

boycey

New member
Oct 25, 2014
29
0
0
yep
settings/display turn off auto HDMI and choose your output 720 solved my issues