Fusion zip files not showing up

Habsfan14

New member
May 25, 2016
2
0
0
Hello,

I recently bought a MyGica 1900AC tv box and I am going thru the fusion installer steps for kodi addons. My problem is when I get to the "install from zip file" step nothing shows up when I click the fusion file I created. I have checked the file source path that I entered (http://fusion.tvaddons.co), I believe it is the right path according to the set up tutorials I have went thru. Any thoughts?
 

Habsfan14

New member
May 25, 2016
2
0
0
Nope, everything was entered the way it should be. Turned on the box again this morning and the zip files I need are now showing up, tried turning off and on last night and didn't work so not sure what the issue was. Working now though, thanks!
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
The server might have been down. Whenever something like this happens, try the same link in your browser. If it is down, it will be down also in the browser.
 

TheLion

Member
Jun 2, 2013
904
0
16
Central Florida USA
Once you save everything you won't even need the server for this.

Another good reason to back up your kodi add on setup.

As much as I love these people, I try to depend on them as little as possible.
 

GMTVMC

New member
Jul 10, 2015
1
0
0
I'm having the same problem.
No fusion and no zip files showing up.

Everything is as it's suppose to be exactly, i.e. typed correctly.
 

Chadman

New member
Oct 12, 2014
262
0
0
Often, when this happens, it seems to be solved by leaving it or turning it off and on again. I've never had it happen to me, but those who have say it populates later with no change on their part.
 

dungdn93

New member
Jul 21, 2016
3
0
0
I'm having a problem. No fusion and no zip files show. Everything was as it suppose to be correct, that is typed correctly.
 

dungdn93

New member
Jul 21, 2016
3
0
0
I'm having a problem. No fusion and no zip files show. Everything was as it suppose to be correct, that is typed correctly. please help me. thank you
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,584
59
48
The Halls of Valhalla
Why no Fusion? Did you follow the tutorial? Can you not enable the "add source" box? Not sure why you say you have no fusion. I'd like to know what happens when you try and add Fusion source to your box.
 

mike06

New member
Jul 4, 2016
1
0
0
Fusion disappeared from my MS8 + completely had to reboot box then reinstall fusion. Seems to be ok now. Kodi is not working on my FireTV box as of this morning. Will work on that later today.
 

lifehousee

New member
Aug 27, 2016
3
0
0
Like another user said, if you wanting to ensure fusion is working, check the source in an internet browser. If you get the list, you know the server is working and there is some issue with the setup on your end or connectivity of the box to the internet.