HD playback restart issue

jasonhallceltic

New member
Feb 13, 2013
14
0
0
Hi guys i'm having issues with xbmc. it seems to have just started happening recently that everytime i try and play something on Ic*f*lms or genesis it either restarts while the working symbol is up or restarts after 2-3 seconds of playback. i've tried freshstart and reconfiguring. i also uninstalled and reinstalled xbmc using nito but it's still happening. When i play the same file in DS it works fine so not sure why this is happening. here are some log files hope someone can find the reason in them

http://xbmclogs.com/show.php?id=295393

http://xbmclogs.com/show.php?id=295400

thanks for any help!
 

CloudVII

New member
Mar 1, 2013
20
0
0
Mine is doing the same thing. Ever since I upgraded to Gotham it hasn't worked right. I am about ready to try kodi
 

MaxieWagner

New member
Jun 26, 2013
211
0
0
Northern California
My experience has been the same with the Apple TV and Gotham.

While Gotham seems to work mostly fine with my FIRE TV's (best for me with SPMC) it causes many more ATV "kick outs" than is tolerable.... and certainly more than with FRODO 12.3

My solution has been to roll back to 12.3 where the experience is MUCH better.

This is not just my imagination.... I have taken the same links that will cause a "reset" with Gotham 13.2 and have played them flawlessly on 12.3.

This is not to say that the "kick outs" have been eliminated; these "resets" are simply one of the tradeoffs of using an underpowered device.

However, 12.3 brings a much better XBMC performance to the Apple TV than does FRODO currently.

I have also found that when the Apple TV seems to be in a "reset" cycle where it continually seems to kick the user back to the Apple TV screen, doing a full Apple TV reboot by simultaneously holding the two small menu buttons for 4 seconds (or unplugging the unit altogether) usually interrupts this cycle.
 

jasonhallceltic

New member
Feb 13, 2013
14
0
0
My experience has been the same with the Apple TV and Gotham.

While Gotham seems to work mostly fine with my FIRE TV's (best for me with SPMC) it causes many more ATV "kick outs" than is tolerable.... and certainly more than with FRODO 12.3

My solution has been to roll back to 12.3 where the experience is MUCH better.

This is not just my imagination.... I have taken the same links that will cause a "reset" with Gotham 13.2 and have played them flawlessly on 12.3.

This is not to say that the "kick outs" have been eliminated; these "resets" are simply one of the tradeoffs of using an underpowered device.

However, 12.3 brings a much better XBMC performance to the Apple TV than does FRODO currently.

I have also found that when the Apple TV seems to be in a "reset" cycle where it continually seems to kick the user back to the Apple TV screen, doing a full Apple TV reboot by simultaneously holding the two small menu buttons for 4 seconds (or unplugging the unit altogether) usually interrupts this cycle.
Thanks for the reply mate! I've never had any problems with kick outs on the atv2 till now! I'll give a rollback a try, how would I go about doing this? Is the fire a better system then the atv2, would you recommend it?
 

MaxieWagner

New member
Jun 26, 2013
211
0
0
Northern California
Thanks for the reply mate! I've never had any problems with kick outs on the atv2 till now! I'll give a rollback a try, how would I go about doing this? Is the fire a better system then the atv2, would you recommend it?
I would wholeheartedly recommend the FIRE TV. The experience is altogether better than the Apple TV -- by far.

I've been kind of immersed in the Fire TV world for the past 4 months and am just returning to the Apple TV.

I'm not sure if I just forgot about resets, or if this is something new. But even in 12.3 I am surprised at the number of times the Apple TV kicks me back to the Apple TV desktop right upon entering XBMC. Without even touching the remote, the Apple TV will simply reboot. This can happen multiple times.

When I experienced this phenomena in addition to being booted out on most high def links on 13.2, I simply wanted to throw my ATV out the window!

Now back on 12.3, the entry kickouts are still more than I ever remember.... however the drops, once solidly inside of XBMC, seem "normal" on 12.3.

Can you and other ATV users speak to this VERY annoying XBMC start-up reboot?

As far as reverting back to 12.3, you will either need to ssh into your Apple TV with PUTTY (PC) or through a Terminal Window (MAC).

Once you have logged into your ATV (password is alpine), add the following commands after removing your previous copy of XBMC with the Nito Installer:

rm -f *xbmc* .db (return)

wget http://mirrors.xbmc.org/apt/atv2/deb...honeos-arm.deb[/url] (ignore the "URL" and hit return)

dpkg -i *xbmc* .deb (return)

Allow XBMC to load and unpack... Upon reboot, you will be back to 12.3 which you can verify under SYSTEMS ---> SYSTEM INFO
 
Last edited:

donmacf15

New member
Sep 19, 2014
16
0
0
I posted this today. Seems like I'm not the only one having problems. I have also done a "fresh start" which worked for awhile but I've seriously had enough and so I have ordered an AmazonFTV to alleviate the stress of owning an AppleTV2 lol...
My post is 26934-Giving-up-on-ATV2
I hope you get things sorted guys...
 

tnvolunteer

New member
Aug 17, 2014
5
0
0
Gents, I would like to add my 2 cents here. I read up on the downgrade from Gotham (13.2) to Frodo (12.3) and just finished up the transformation on my 2 jailbroken ATV 2's. Everything works with the HD streaming selections from Genesis addon and the like. I am extremely happy to announce that going back-to-the-future here has brought my ATV2 units back from the miserable condition of REBOOT-land quite nicely. I think I will definitely hold out making any future moves to the likes of Kodi any time soon on my ATV2 modules. Long live Frodo (12.3)!