Hello All, Never been on a web forum. Just wanted to drop in and say hi.

spoonedher404

New member
Dec 10, 2018
2
0
0
I do have a question and concern.
I downloaded the content player tonight from the community site and the install on my win. 10 x64 pc went as planned. I followed all the documented setup procedure to carefully to get the porogram to do what I needed for it to an all appeared to be fine. Went to the logout/exit screen and hit exit and my machine locked up.
I removed the software,cleaned up the registry and installed again. I started the program and tried to exit without attempting to configure the software and it locked up again.

I have a notebook with win. 7 and I will try to install and configure it.

any help or ideas about what happened or if somebody has had the same issue and fixed it. It would be great to hear from you.

If I figure out the problem and a a path forward to fix it I will be glad to follow up in this forum.

Thanks for your time, I'll be back soon.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,576
59
48
The Halls of Valhalla
Welcome to the forum. We're glad to have you with us. Unfortunately, it seems that most if not all windows based machines have this same problem. The only way right now is to force-close Kodi (Ctrl-Alt-Del). Not sure if V18 does the same thing. You might want and try it. Note that v18 is not yet a stable version and therefore may exhibit some bugs. You can download it here:
https://kodi.tv/download
Once on this page, select your OS (in your case select Windows)
Next page select the "Pre-Release" tab at the top. This is V18 Leia RC2
Next select wither 64 bit or 32 bit depending on your machine
Install as normal, it will install over your existing version, no need to uninstall first.

I haven't tested this version since it was in Alpha stage and therefore can't really comment on whether or not it will work properly or not. It may very well act the same as V17 Krypton.

Good luck.
 

RachDol

New member
Dec 20, 2018
2
0
0
Hey all, I’m new to this so please be gentle with me :D
So I’ve managed to install ****** but there is no content in it? I have no idea what I’m doing so would appreciate some help.
Thank you
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,576
59
48
The Halls of Valhalla
Welcome aboard. As you can see by the stars **** in your post, the addon you have mentioned is not supported nor discussed here. You can tell us what the error is and post a log so we can troubleshoot your issues. To post a log you can click on the link in my sitnagure.