(HELP!!) Error. Script failed Video Plugin.

bad4urhealth

New member
Jan 27, 2014
8
0
0
Hi all,

I'm pretty new to this stuff.

I have a jailbroken Apple Tv 2 on software 5.3 with Frodo 12.3.

When i first used the jailbroken apple tv on XBMC all my addons worked.

But now when i try to use the video addon for example Ic*f*lms i get the message Error Script failed video plugin Ic*f*lms.

I get this message repeated for most the addons or if i dont get this message i am able to open the addon but when i click two watch a tv show or film the lists are blank i am unable to see any.

Any ideas how to resolve, Help will be greatly appreciated.

Thanks
 

mj71

New member
Jan 13, 2013
3,706
0
0
Can you post a log for someone to see

Instruction in my sig below on how to
 

bigter

Member
May 10, 2012
126
0
16
Canada
Go into your setting and make sure you get ip address... The problem your having is most time internet problems...
 

themisfit

New member
Jan 27, 2014
1
0
0
I have this error as well, I can't use 1Ch**nel or Ic*f*lms.

When I click on 1Ch**nel or Ic*f*lms I get an script error. I was watching a TV show on XBMC and when it was finished I tried to watch another and have not been able to do so.

Here is the log file.

http://xbmclogs.com/show.php?id=117166

I'm on Apple TV 2
Frodo 12.3
1Ch**nel 2.1.0

I also have XBMC on 2 computers and have no issues watching movies on either of those devices.
 
Last edited:

bigter

Member
May 10, 2012
126
0
16
Canada
Look on your main screen go to general,then look in about. you should see ip address here.. if not look into your network...
 

islandmixed

New member
Mar 1, 2013
16
0
0
I have so many add ons not working anymore also, why does it have to be my fave thoe. Channel1 worked, then stopped, then it worked again after changing settings. Now it's stopped and a few others that I watch all my TV shows from. Ice films seems to work fine, and a few other movie ones. Very frustrating but I guess being from UK has blocked some ips? Wonder what everyone is using now? Any help would be great
 

monkeez

Guest
Jan 28, 2014
1
0
0
Hi I'm new to this aswell and I'm having the same problem.
My video add ons like Movie25 were working OK on Sunday but are not now.
My internet connection is fine,
I'm getting the message "Cannot connect to network server" and "Script failed"