Help Please - Disabled Ex**us by mistake on Firestick - can't access

bbwebpuppy

New member
Jul 7, 2016
1
0
0
I pushed the wrong button and disabled Ex**us on my Kodi browser on the firestick. I've tried installing it again, but still doesn't work. The ikon shows on the main video screen, but when I select it nothing happens. When I select the addon file, it's not on the list/ When I go to the insaller it asks me if I would like to install it, i click install and it says it's been installed. It shows on the main screen and still doesn't work. I think I need to get to the settings on the add on and enable it but I haven't been able to figure out how to do that when it is disabled and doesn't show on the normal add on pages.

What am I doing wrong?
 

TheLion

Member
Jun 2, 2013
904
0
16
Central Florida USA
You need to completely uninstall it and then reinstall it from the addon installer.

One way is to use es file explorer, then go to the file path for kodi files(home/android/files/kodi/addons) then uninstall it from your addons folder, the other way is to go into kodi, highlight the Ex**us addon in your video addon list then go to settings then click on uninstall.

You should reboot in between uninstalling and reinstalling.
 
Thread starter Similar threads Forum Replies Date
C Kodi Support 4
T Kodi Support 3
R Program Addons 11