[HOW TO] GET ANY REMOTE CONTROL TO FULLY WORK WiTH YOUR OUYA

Matt81

New member
Feb 22, 2014
17
0
0
Ouya has made it a lot easier to sync blue tooth remotes with latest update. Can easily be done via system menu.
 

breakr007

New member
Jan 20, 2014
5
0
0
Ouya has made it a lot easier to sync blue tooth remotes with latest update. Can easily be done via system menu.
I can't help but feel skeptical about that statement since the Mele F10 pro is bluetooth, but syncs up with the provided USB adapter, and not directly with the Ouya...right? So has anyone tested out whether the remote can be set up in the same fashion as the Ouya remote, or a PS3 remote or controller?
 

Matt81

New member
Feb 22, 2014
17
0
0
I can't help but feel skeptical about that statement since the Mele F10 pro is bluetooth, but syncs up with the provided USB adapter, and not directly with the Ouya...right? So has anyone tested out whether the remote can be set up in the same fashion as the Ouya remote, or a PS3 remote or controller?
I'm using ps3 media remote. Took about 10 seconds to figure it out.
 

dmn1981

New member
Nov 11, 2013
27
0
0
There you go : https://www.dropbox.com/s/whgxvsl49wlpebj/keymaps.zip

I suggest that you keep your generic.kl in case something is wrong... just rename it Generic.kl.bak
Mate you're a legend! The key mapping in Gotham with my Mele f10 Pro remote have been bugging the hell out of me, and I just hadn't got round to remapping and testing different configs!!

MASSIVE thanks!!! :)

This is why I love this community!!

dmn1981
 

Juggler00

New member
Apr 17, 2014
1
0
0
I've just updated my OUYA to Chupacabra on the promise it would work better with the PS3 Bluetooth remote. I don't have a PS3, however I do have a Harmony Hub that I was hoping to be able to pair with my OUYA. I've tried to get it to work, but no luck yet.

Just wondering if anyone has had any success with this?

cheers,
J.
 

tennisbgc

New member
Feb 20, 2013
97
0
0
I'm using a Rii mini and I can use the keyboard to do searches the PS3 does not have a KB so I would have to use the on screen kb, yuk!
yeah but it uses Bluetooth so theres no need to connect a dongle to the ouya. im using my usb port for a harddrive.
 

lartomar2002

Member
Dec 23, 2012
269
0
16
Near Kennedy Space Center
I use a 6 port powered usb hub for the 2.4 GHz wireless dongle and also have a 500GB usb hdd connected through it also. And still have 4 ports left over for any other 2.4 GHz wireless needs I may have.
 
Last edited:

Bouya

New member
Mar 9, 2014
4
0
0
I use a 6 port powered usb hub for the 2.4 GHz wireless dongle and also have a usb hdd connected through it also. And still have 4 ports left over for any other 2.4 GHz wireless needs I may have.
and would recommend a hub with more than 2 amp, anything less might not power the hdd. The bluetooth Aerb is another option works great with Ouya.
 

tahyti

New member
Feb 12, 2014
42
0
0
I'm still having problem with 'Unfortunatly, the Ouya Framework has stopped' error showing every now and then, which is hugely annoying.

It seams to appear when I have the mele 10 pro controller with an external harddrive connected at the same time on a hub.

Anyone out there managed to have that set up working properly?
I've been trying the new Bluetooth setting with no luck so far...
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
I'm still having problem with 'Unfortunatly, the Ouya Framework has stopped' error showing every now and then, which is hugely annoying.

It seams to appear when I have the mele 10 pro controller with an external harddrive connected at the same time on a hub.

Anyone out there managed to have that set up working properly?
I've been trying the new Bluetooth setting with no luck so far...
I have never had this issue and I have had your setup since day one. What leads you to think it is related?
 

tahyti

New member
Feb 12, 2014
42
0
0
I have never had this issue and I have had your setup since day one. What leads you to think it is related?
Because when I only use the external HDD on the Ouya's USB it does works fine, without problem with the Ouya's controller.
And when I use the Melee 10 pro without the external HDD, it does works fine as well.

My problem with Ouya's framework has stopped only occurs when I use both at the same time, which I'd like to do because my music in on my HDD...

I tried 3 different HUB, powered or not, currently using amazon's generic one.
It works fine and then, at some point, the Ouya stop because of this error. Doesn't seams a huge problem because I just click 'Ok' and its back working but its a pain when listenning music / watching a movie.

I tried so many different settup that I managed to brick my Ouya. I got it back to fresh, using ADB.
So I know that my Ouya firmware / framework is now fresh with the latest firmware.
My external is USB3 (transcend) on the USB2 HUB.

Question to you Shogun :
- which firmware of Ouya do you use?
- which version of Gotham do you use? (latest Gotham nightly always?, or a beta?)
- what kind of USB hub to do you use ( powered or not, usb 2 or 3, reference?)
- what kind of HDD do you use (usb 2 or 3, powered or not, reference?)
- Did you root and installed a lot of things on your Ouya? ( I have a fealing the more I ask the Ouya, the more problem I have).
- Do you use Autopilot and/or another launcher?
- did you change any kind of setting in XBMC video's setting?

Cheers.
 

showgun

New member
Dec 23, 2011
3,209
0
0
To Your Left
Question to you Shogun :
- which firmware of Ouya do you use?
- which version of Gotham do you use? (latest Gotham nightly always?, or a beta?)
- what kind of USB hub to do you use ( powered or not, usb 2 or 3, reference?)
- what kind of HDD do you use (usb 2 or 3, powered or not, reference?)
- Did you root and installed a lot of things on your Ouya? ( I have a fealing the more I ask the Ouya, the more problem I have).
- Do you use Autopilot and/or another launcher?
- did you change any kind of setting in XBMC video's setting?

Cheers.
1) latest stable release
2) Currently BETA 2
3) 4 PORT HUB... Unpowered... it was one of the cheapest I could get on Amazon when I received the unit.
4) 1.5 TV Seagate Drive. It is powered. USA 2.0. About 4 or 5 years old.
5) I stripped it down after I hacked it to death. Now... STOCK with XBMC side loaded. I too found the more I molded it the less stable it became.
6) I no longer use any of that. I leave XBMC open and I never turn off the unit. EVER. ;) ITS BEEN ON FOR ABOUT 3 MONTHS STRAIGHT since the last REBOOT.
7) Not to speak of. I just set up XBMC like I would on any device.

I run the small unpowered HUB with the mele F10 Pro, powered HDD, and a small dangle for as plus and play keyboard and mouse combo (for splashtop). Never had any kind of issue with this set up on any builds of OUYA or XBMC.

Sorry I can't be of more help.
 

tahyti

New member
Feb 12, 2014
42
0
0
Thanks a lot for the answer Showgun.
Im gonna try again, factory reset and only install xbmc gotham beta 4 and see how it works.
My USB port on the Ouya is somewhat loose, i wonder if that is my problem.
Cheers.
 

tahyti

New member
Feb 12, 2014
42
0
0
I'll reply myself. It might help someone out there.
I've had trouble with external HD on Ouya's usb from the scratch, pretty much. (with mele f10 pro) both on a Hub.
Well, I just plugged the HD on a NAS, on which the Ouya is, and ever since, about a week, everything is just great! (edit : the mele 10, SD,1080P,Streaming 720p and music).

Ouya's latest firmware with its hotfix, xbmc 13 RC1, audio output configuration set to best match.

As is, this little 100$ box is working better than a 1500$ macbook.

Next time Ouya change its firmware it's gonna be trouble all over again tho.
Then I'll probably give up ^^
 
Last edited:

giveantherTR

New member
May 10, 2014
4
0
0
Could u help? I did dl everything and installed. It seems root explorer doesn't save my keycode. Example after I save and exit I can
go back and the file is dated back from a year (orginal .kl file) and the keycode reverts to the same old one.
On top of it I made it (generic.kl) on the PC and tried copy and paste but OHHH NOO root explorer
says it wont overwrite and paste because that folder is read only.
Any in-sight on this.
I not that smart.