How to remove ATV Flash Black causing ATV2 rebooting loop???

Gypsy777

New member
Sep 9, 2013
10
0
0
I installed Atv Flash Black and now ATV2 is stuck in a boot loop. Nito was causing the same reboot loop and I was able to uninstall with nito installer. How can I remove ATV Flash Black to get out of this continuous rebooting? I'm on 4.4.2 and no shsh blobs to restore. Please help and thanks for any advice!
 

Gypsy777

New member
Sep 9, 2013
10
0
0
I added the plex repo with cyberduck and tried installing the repo in xbmc. I thought that might be causing it to hang up also so I tried to remove plex via terminal but its saying no such file or directory?
 

Esso1001

New member
Apr 27, 2013
238
0
0
Just select that same firmware on seasonpass when jailbreaking. You have to select your firmware from the dropdown list..
 

Gypsy777

New member
Sep 9, 2013
10
0
0
Just select that same firmware on seasonpass when jailbreaking. You have to select your firmware from the dropdown list..
Seasonpass wouldn't let me re-jailbreak?!

I did find a solution;) I used the command apt-get remove beigelist It brought my ATV2 back to life:D It removed all of the ATV Flash Black 2.3 but now I'm without Maintenance, Couch Surfer, etc.

Any suggestions to get those items back on ATV2 4.4.2?
 

Gypsy777

New member
Sep 9, 2013
10
0
0
Not sure about your fascination with 4.4.2, Gypsy777.

This is a TETHERED version so even if you had saved the signatures, you will never make 4.4.2 into an UNTETHERED version.

See here: http://forum.firecore.com/topic/3418
2+2=4
4.4.2
4.2.2

Pardon my dyslexia...the UNTETHERED version I have is 4.2.2. So, if anyone has suggestions/solutions to get ATV Flash on 4.2.2 without it crashing....Please and Thank you!
 
May 6, 2012
261
0
16
4.2.2 is an untethered jail break. Use Ifaith or tiny umbrella to save the shsh blobs. I think I had to use green poison to JB one atv2 at that firmware. Or juts try to re-install ATV flash black now.
 

Gypsy777

New member
Sep 9, 2013
10
0
0
Did you check with tinyumbrella most people say they don't but they actually do
Already tried tinyumrella. Nothing. ATV2 is working ok now. Just need to figure out what keeps making it go into a reboot loop when installing ATV Flash Black???