I have a few questions

cooltwou

Member
Dec 25, 2013
204
0
16
1. I tried to install Kodi 15.0 Isengard on the Fire TV Stick I tried both Arm & X86 and neither would install at all.

2. If I install TVMC on Fire TV Stick how do you copy the favorites for Ic*f*lms and 1Ch**nel when there is no USB slot on the Stick.

3. What is the add-on Al*uc because on both Fire TVs I have I get a message saying the script failed for it every time
 

bullsboy

New member
May 28, 2012
392
0
0
Derbyshire, UK
1. I tried to install Kodi 15.0 Isengard on the Fire TV Stick I tried both Arm & X86 and neither would install at all.
It's the ARM version. How are you trying to install it? adbfire is the easiest way I know

2. If I install TVMC on Fire TV Stick how do you copy the favorites for Ic*f*lms and 1Ch**nel when there is no USB slot on the Stick.
Copy their folders onto a network location then use file manager to put them in the right place on the stick

3. What is the add-on Al*uc because on both Fire TVs I have I get a message saying the script failed for it every time
Once you've added the fusion source, it's in The_Silncer's repo
 

cooltwou

Member
Dec 25, 2013
204
0
16
It's the ARM version. How are you trying to install it? adbfire is the easiest way I know


Copy their folders onto a network location then use file manager to put them in the right place on the stick

Once you've added the fusion source, it's in The_Silncer's repo
I did install by adbfire and it said it installed both versions but I can't get a finished install just keeps saying this:
The Kodi package is not compatible with your device (arm vs X86). Please check the Kodi Android Wiki for more information
 

bullsboy

New member
May 28, 2012
392
0
0
Derbyshire, UK
I did install by adbfire and it said it installed both versions but I can't get a finished install just keeps saying this:
The Kodi package is not compatible with your device (arm vs X86). Please check the Kodi Android Wiki for more information
Where are you seeing that message (I'm not familiar with it) - In Kodi, On the Fire TV or adbfire?
 

tam23

New member
Sep 24, 2013
183
0
0
Scotland
factory reset and start again with the arm version,i done a fire stick at the weekend with the latest arm version,you may have done something daft firing both versions in,start again mate.
 

cooltwou

Member
Dec 25, 2013
204
0
16
I see that message on the Fire TV Stick and can't do a factory reset because I don't want to lose my favorites in Kodi
 

tam23

New member
Sep 24, 2013
183
0
0
Scotland
bullsboys answers are about the best you are going to get.
i have never ever seen that message regarding failed installs and i have done a few amazon fire tvs and sticks.
if you have a viable older install of kodi/xbmc you could back that up using adbfire.
i know it sounds extreme but its maybe only an extra 30 mins work to get all your repos etc loaded back up after a factory reset.
i like clean installs,always have from installing any os.dont see kodi as any different.
i still use adbfire version 1.4 and it still works,couple that with kodi 15 and firestarter and its a perfect few minute install.
 

Flipmode

New member
May 6, 2012
110
0
0
Did you go to settings > System > Developer Options and turn on ADB Debugging and Apps from Unknown
 

tam23

New member
Sep 24, 2013
183
0
0
Scotland
would download the latest arm version again and worthwhile downloading latest firestarter,saves all the llama hassle.
clean install,and if you do reset mind and follow the very good guide on this forum.
 

cooltwou

Member
Dec 25, 2013
204
0
16
I uninstalled the Kodi 15.0 i tried to put on the Fire TV Stick and now in ADBFire it says Amazon Updates are on and ADB is running and Device is Connected but there is a problem i tried to Install TVMC and Kodi 15.0 and all it does is have the green bar keep going to the end over & over again but never says anything is installed what could the problem be
 

tam23

New member
Sep 24, 2013
183
0
0
Scotland
mind and make sure the ip address is spot on,like i said i still use an older version of adbfire.are you on mac or windows?