I have a problem with Fusion

downliner

New member
Nov 20, 2015
2
0
0
You need to have a forward slash at the end of the url. Like this
Code:
http://fusion.tvaddons.co/
 

Red67

New member
Aug 19, 2013
33
0
0
Liverpool, UK
I have the same problem. Am in the UK and it work fine until a month a go. Now keep gettin g the same as the first post. The only way to get it us to use a build but I would rather use my own. I also don't want to use a VPN as I don't know how to use it on my MXPro box any help please.
 

Dramaking

New member
Nov 22, 2014
6
0
0
Yes it has stopped working fir me. I'm using Windows10 on a new laptop. I tried with and without a VPN from the UK. Tried running fusion and then add installer plus config wizard from start here. Config wizard kicked off ok then died during the extraction. I ended up with just 3 musc addons, namely, Radio, Broadcastify and Soundcloud. TVMC had the same result. I wanted to use Genesis and was able to set it up manually via add installer. So I suppose I could set up addons individually but would be a bit ponderous.

I last set it all up ok on Windows7 and a small android box.

Is there a problem please?
 

falcon12

New member
Nov 28, 2015
2
0
0
Hello everyone I'm a newbie to all of this, I'm having the same problem. I have rechecked all the info and I know I'm connected to the internet , is there any other way of installing fusion? Thanks
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,637
71
48
The Halls of Valhalla
Hello everyone I'm a newbie to all of this, I'm having the same problem. I have rechecked all the info and I know I'm connected to the internet , is there any other way of installing fusion? Thanks
You maybe connected to the internet but you may have the wrong url for Fusion. It is easy to type a semi-colon instead of a colon or a coma instead of a period.

Recheck your URL for Fusion, you can even C&P the url to your browser to make sure you have the correct one and that you are connecting.

It should be
Code:
http://fusion.tvaddons.co
Not sure what platform you have but if you can use the same STB to browse the net, C&P the url and check it connects.
 

falcon12

New member
Nov 28, 2015
2
0
0
Thanks, I got it, I selected the wrong DOT on the key board, the one I selected sure looked like a Dot. Thanks
 

Propagandhi

New member
Oct 24, 2015
112
0
0
Moultrie, GA

bob106

New member
May 13, 2013
5
0
0
Try running Kodi as administrator.
I did! There is exactly the same problem with all my devices: tablet and two Matricom boxes! Hmm, last night I checked my fusion on PC and it works!!! Checked other devices and they work as well. For now everything looks good after over a month!
Thank you!
 

garyswri

New member
Jan 17, 2014
6
0
1
I too am having problems after reset of my apple tv 4 load. Recently reinstalled my kodi on my atv4 and when I was adding fusion as add source it loads find but when I choose start here and install from zip all the items in "start here" directory they show that they install but when I go to Programs-config wizard, it will not load due to an error. It also loads Addons Installer but when I go to each icon like "Add-on Installer" it just shows "." and nothing happens. It does this for all icons under each. Any ideas why Fusion is not loading anything even the config wizard will not work.
 

elf

New member
Jun 7, 2013
13
0
0
I too am having problems after reset of my apple tv 4 load. Recently reinstalled my kodi on my atv4 and when I was adding fusion as add source it loads find but when I choose start here and install from zip all the items in "start here" directory they show that they install but when I go to Programs-config wizard, it will not load due to an error. It also loads Addons Installer but when I go to each icon like "Add-on Installer" it just shows "." and nothing happens. It does this for all icons under each. Any ideas why Fusion is not loading anything even the config wizard will not work.
Fusion is not the issue. Let me explain. Fusion holds zip files that POINT to where a repo is located. BTW "Fusion" is a server with lots of zips pointing to many repositories (the repositories contain addons).

The issue is that many of repos are located on a server named offshoregit.com

You can always see if this offshoregit.com server is working by placing this url in your browser:

https://offshoregit.com/

In your case, Fusion is up but offshoregit is down.

You will find that offshoregit will be up shortly.