I have a question about Xbmc and Ouya

Flapster

New member
Nov 13, 2013
400
0
0
The Black Country, UK
I've got Gotham 13.1 on mine, not fussed with upgrading to 13.2 as I have no problems whatsoever with my setup. Using Eminence skin, but confluence, Aeon Nox 5, Cirrus Extended all worked great too.
 

TechGuy8

New member
May 19, 2014
12
0
0
I upgraded to the official Gotham 13.2 on my Ouya a week ago and it has been rock solid
 

JustFun

New member
Feb 21, 2013
194
0
0
You can get gotham 13.2 from Xbmc website.
The official 13.2 final has been released.

I too am using the Gotham 13.2 on my ouya and it's been rock solid so far.
 

rextoba

New member
Apr 30, 2013
137
0
0
Manitoba, Canada
I have both Gotham 13.2 final and latest SPMC version on mine and 13.2 runs great with either c02 or confluence. Spmc runs good but I haven't really tested thoroughly yet. It's available on Amazon or Google Play if the Ouya is rooted, if not, you can sideload it from here http://spmc.semperpax.com/
 

cooltwou

Member
Dec 25, 2013
204
0
16
I have a problem I have got Gotham on the Ouya but I have a problem I am getting this message: Failed to import Metahandlers. A component needed by Ic*f*lms is missing on your system. Please visit www.xbmchub.com for support
 

Krunchy

New member
Sep 25, 2013
200
0
0
USA
Hi cooltwou,

Not sure if this fix will work for Ouya, but try going to Maintenance Tool >> General Maintenance >> Check Module.
Should be able to install metahandler from there.
 

Krunchy

New member
Sep 25, 2013
200
0
0
USA
The only other thing I've seen about this is to do a Fresh Start, but you just installed this right?
So--not sure if that would help.
The only other suggestion I have is to turn on Debugging and post a link to your log here.
Maybe someone could help troubleshoot why this is happening.
 

TechGuy8

New member
May 19, 2014
12
0
0
I installed everything in that section & still doesn't work
Download XBMC again. You may have a bad download. If you are using WiFi, try to use wired network connection.

I cannot find the MD5 value on the xbmc.org. Wondering why!