I Think I Need to Run a VPN on my ATV1 - Help

feisar

New member
Apr 11, 2013
25
0
0
Hi guys, hope you can help.
I'm in the UK and have been using crystalubuntu 2 by Sam Nazarko XBMC Frodo 12.2 on my ATV1 successfully for a year or so now using 1Ch**nel, Ic*f*lms, Simply Player etc. Over the last month or so I seem to be really struggling connecting and playing anything. I've read numerous threads and it appears the government have blocked access to a lot of these sites and I need to run a VPN.
I did well to get my ATV1 working in the first place after a lot of reading but now I fear that this might be one step too far, I've read some things about running a VPN and even asked advice from privateinternetadvice.com but its all a bit over my head, I think they're saying the Linux version I'm using isn't supported by them.
Has anyone done a VPN on ATV1 in the UK.
I'm using a Sky SR101 version 1.15j.2639.R router
 

feisar

New member
Apr 11, 2013
25
0
0
Sorry to bump this, I'm wondering if its the way I've worded the question? Can i run a vpn on my sky router, any advice would help a lot, thanks
 

Phoenix1982

Banned
Jul 9, 2013
70
0
0
Sorry to bump this, I'm wondering if its the way I've worded the question? Can i run a vpn on my sky router, any advice would help a lot, thanks
Have u tried using proxy on the non working addons ?...1 channel. ..project free tv etc....free way to fix and very simple to do
 

feisar

New member
Apr 11, 2013
25
0
0
Have u tried using proxy on the non working addons ?...1 channel. ..project free tv etc....free way to fix and very simple to do
Hi, yes I have tried this, nothing is found when I search after running the proxifier in 1Ch**nel
 

feisar

New member
Apr 11, 2013
25
0
0
I used the one in fusion - eleazars add on - 1Ch**nel proxifier - installed - change domain to proxy - restart my atv, it still doesn't work.
 

Phoenix1982

Banned
Jul 9, 2013
70
0
0
That no longer works....as the updated version of 1Ch**nel now allows you to change to a self made proxy. What version of 1Ch**nel do u have installed ?