I'm running Win 10 - and Kodi 17.1 isn't opening! installed it 3 times!

Ynotmi

New member
Apr 11, 2017
9
0
0
1. I'm on tvaddons.co website and when I start Kodi fresh I do not see the same Page displaying TV addons....
2. I don't see the future of Television--- It's not even close! and I down loaded windows 10 version from this website.
3. I never got indigo but I did find an indigo and followed the instructions to the letter. I even got the same instructions to activate

4. Then everything changed! My windows version match your instructions perfectly. and I got indigo to work...
except there was another file that isn't in your listing and just left it...

5. It told me it was done and to reboot--- but it never came on!
--------------------
I looked for the addons27.db deletetion insructino but could not find that. I also tried to enter in the app store that monster link and that didn't work..... I assume I was suppose to put my id in the [ ] ???
 

Meep

New member
Aug 23, 2016
692
0
0
I looked for the addons27.db deletetion insructino but could not find that.
On the Windows 7 or 8 computer, go Start - Run (if you are using Windows 10 you can just use the 'Ask me anything' box)

Type this in the box %appdata%/kodi/userdata/Database/

That should open up Windows Explorer, now look for Addons27.db and delete it...

I'm also confused at what told you it was done and to reboot? Nothing should require a reboot or prompt you to reboot...
 

Ynotmi

New member
Apr 11, 2017
9
0
0
Meep!
Thanks for getting back with me. 1. I am using win10 2. I went to www.tvaddons.co and click on 17.1 version at the top of the screen. 3. Now that brought me to a picture I have never seen
toolspecs.com /2017/ kodi17/ 1.jpg

Now I go down alittle but there is nothing abotu win10? or even any windows


toolspecs.com /2017/ kodi17/ 2.jpg

And then MY view as soon as Kodi starts is HERE! this is waht I see
toolspecs.com /2017/ kodi17/ 3.jpg

remove all the spaces to go to the page-- THERE are No bad words or pictures.... trust me

and each time I answer all these questions I still only get this page when I open kodi 17.1
=====================
ANOTHER problem: I finally found addons27.db ----I gave it a new name-- BUT one time I got back into **** Wizard and updated it ---it came back? KODI wouldn't load..... until I deleted it (again)


SO i AM TRYING TO GET KODI 17.1 CONFIGURED.... I NEED THE SETTING TO GET THAT DONE, PLEASE
TONY
 

Meep

New member
Aug 23, 2016
692
0
0
Based on picture 3 appears your Kodi is running just fine...

Now go back to the main page of this site and follow the instructions to setup fusion and then install Indigo, then run Indigo and install your addons...

If you can't find the 'install from zip' when following the instructions to install Indigo go to this thread...

Cannot Find "Install From Zip File"

FYI Kodi will continue to rebuild addons27.db every time it's deleted, that is normal and why it comes back, no need to keep deleting it if Kodi is running...
 

Ynotmi

New member
Apr 11, 2017
9
0
0
acouple of things! at 68 years old, I'm having a blast! anyway!
1. I accidentally deleted the Movie from the main menu~! DUH! I know-dumb! big mistake and I've tried everything so I wouldn't have to tell anybody to get it back..... WELL I'm asking! how do I get the MOVIE back on the main screen

2. addons27.db is a NOTHING file, it's empty?

3. I've got indigo running.... but I still don't see that beautiful KODI screen that I always see when I open 16

4. I can't figure out where Confluence is? or how to install it..... UNLESS I am mixing apples & peaches???? I just don't know

OH yeah! please tell people that AREAS Wizard just doesn't work with 17.1 -- I've been using it all along--- YIKEs! And it even told me it was compatible. another DUH!
tony
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,613
66
48
The Halls of Valhalla
acouple of things! at 68 years old, I'm having a blast! anyway!
1. I accidentally deleted the Movie from the main menu~! DUH! I know-dumb! big mistake and I've tried everything so I wouldn't have to tell anybody to get it back..... WELL I'm asking! how do I get the MOVIE back on the main screen
Not sure. Are you using a custom skin or the new skin that comes with the new 17.1?

2. addons27.db is a NOTHING file, it's empty?
Yes, a 0 byte addons27.db means it's corrupt and should be deleted. It will re-create itself and should then be fine.

3. I've got indigo running.... but I still don't see that beautiful KODI screen that I always see when I open 16
If you had that A*** wizard, you might not get the same start up screen.

4. I can't figure out where Confluence is? or how to install it..... UNLESS I am mixing apples & peaches???? I just don't know
As stated by Satcabler68, have a look at my signature to revert back to Confluence.

OH yeah! please tell people that AREAS Wizard just doesn't work with 17.1 -- I've been using it all along--- YIKEs! And it even told me it was compatible. another DUH!
tony
Don't worry, we tell people all the time that those builds and wizards are crap.
 

Ynotmi

New member
Apr 11, 2017
9
0
0
Not sure. Are you using a custom skin or the new skin that comes with the new 17.1?
Yes, a 0 byte addons27.db means it's corrupt and should be deleted. It will re-create itself and should then be fine.
If you had that A*** wizard, you might not get the same start up screen.
As stated by Satcabler68, have a look at my signature to revert back to Confluence.
Don't worry, we tell people all the time that those builds and wizards are crap.
THANKS to everybody for helping me out with KODI 17.1 install..... Confluence is finally RUNNING! I only wish someone had told me in the beginning that AREAS WIZARD does NOT work well with vs 17 oops! But Kodi is running....

NOW I'm using Exidus, I'm not sure if that is good enough! but I did find the police scanners and the Fire scanner and didn't expect those....
Thank YOU