[IMG] Rasp-Elec (8gb)

Dooby Duck

New member
Feb 6, 2013
3
0
0
Hmm thought it should just boot...will try reinstalling to SD card...when i insert card, it just gives a black screen as though there is no power...also have separate card with MarkRich's OpenElec image and that boots fine so pretty sure HDMI lead is fully in...maybe it's just my card
 

ocmdiaz714

New member
May 6, 2012
35
0
0
Is Tuxen's built bundled? By the way, for a new user what should I go with? The latest OE built or Tuxen's?
 

tuxen

Banned
Mar 23, 2012
2,235
0
0
Denmark
Is Tuxen's built bundled? By the way, for a new user what should I go with? The latest OE built or Tuxen's?
The one I made will update addons automatically and if you set it to auto update in openELEC settings or use the dev update tool OE will update to. Therefore there's no reason to make a new one.
 

nothere

Banned
Nov 25, 2012
1,036
0
0
Does openelec or raspmc have any preloaded Addons or metadata
Yes. They have the same addons installed. It has some metadata but not the Ic*f*lms metadata it prompts you to download at Ic*f*lms startup.
I'm currently converting xbian to squashfs so it can be used with berry boot and trying to figure out a way to have all 3 distros look at the same storage partition. So when you update or install addons in openelec they become available in raspbmc and xbian automatically.
 

Hammer

New member
Nov 18, 2012
60
0
0
Ok ill wait before I upgrade to your berryboot. Would u consider preloading ice films metadata? Since all my cards are sandisk there only 7.39 actual gigs. Was wondering and this could apply to markrich's image too why not post a 4 gig card imgmand let ppl expand it themselves with gparted? Or post an alternative 4gig img for ppl who are to cheap to by a bigger card lol. Neways thanks for your hardwork.
 

anyoneuno

New member
Mar 1, 2013
1
0
0
awesome just what I was looking for!! i love openelec but wanted the ability to boot into other os at times. Thanks!!
 

sixpintsid

New member
Jan 20, 2013
4
0
0
Tried this out over the weekend and looks ideal. Just wondering can this be configured to work as and SD / USB stick combo?

Sid
 

nothere

Banned
Nov 25, 2012
1,036
0
0
Does this have snes emulator?
Yes, contains emulators for ....

Sinclair ZX Spectrum (FUSE and Unreal Speccy)
Oric 1
Oric Atmos
Apple ][
Commodore 64
Vic 20
ScummVM
DOS/Win 3.x
Mame
Amstrad CPC 464
Sinclair ZX81
Gameboy
SNes
Atari ST
Commodore PET
Atari 800
 

Luddite

New member
Jul 21, 2012
297
0
0
Dublin (Ireland)
I formatted a new Transcend 16G class 4 sd and the image wont copy as iy says theres not enough room on the sd card!?.
The properties say there there is 14.3G available. I bought a 2 pack and am using the other one without problems on something else, anyone any ideas why this is so?
 

biscuit33

New member
Feb 3, 2013
23
0
0
What's default ssh username and password so I can put my roms in and is there a certain directory they have to be installed to?
 

biscuit33

New member
Feb 3, 2013
23
0
0
Copied roms to right directory but everytime it says "no roms in archive". What am I doing wrong. Tried zip files also tried unzipping them. Still no success.
 

thomzendk

New member
Mar 30, 2013
6
0
0
Hello all!

(First post (Read: Yes, i got the Rpi y-day..) ;)

And i decided to try this one, it has the Raspbmc, and some normal interface.. (Possible for installing deluge) ;)

-But i get pretty stuck at installing the image...

After downloading the .zip file, Ive extracted it with 7zip, and after that, i have formatted my 16GB SDcard with SDFormatter. Opened Win32diskImaginer, choosed the .img file, and the drive letter, and pressed write, it took almost ages! (Only Chass 8 card..) hehe

-But when i afterwards put the card in the Rpi, nothing happends...

As soon i power it on, ACT give one blink, and after that, only PWR is lightening....

Hope someone will tell what im doing wrong (think my installation method is equal to the one in Tuxens guide?)

Cheers, and thanks! :D
 

phester

New member
Jan 12, 2013
9
0
0
i am running the system from usb clone of the image. (worked even before i edited the paths) but I can not get mame to run. It gives an error advmame.rc no such file. it is looking for this file in home/zx/ .advance/advmame.rc

I have looked on the fourm and tried a fix but it did not work. I beleive this was a know error and fixed in v0.31. has anyone a fix for this error or how do you go about updating chamelon on a berryboot image