indigo/fusion problem

Longshanks64

New member
Mar 25, 2015
16
0
1
hi,
I've been using kodi for a couple of years but I've not really got it configured properly, currently ******** is the only addon that works and that can be spasmodic. I have tried to install Indigo via the tutorial, Fusion installed but that's it message saying cannot connect to server. Although Fusion shows up within file manager nothing else shows.
I need some help and guidance please.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
You may have the wrong URL for Fusion. It should be:

http://fusion.tvaddons.co

To be sure you have the correct URL, type it in your browser. If it doesn't connect, it means you have a typo. Depending on where you are, it could also be your ISP blocking the connection or even your Firewall.
 

Longshanks64

New member
Mar 25, 2015
16
0
1
Thanks for your reply, I followed the tutorial and used the correct url, not sure about isp blocking though.
regards
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
When you click on the link I submitted above, can you connect to the server? Can you see what is inside the Fusion link? You should be able to click all the way to the repositories.
 

Longshanks64

New member
Mar 25, 2015
16
0
1
Hi, yes it does connect but none of the addons I have work and I have installed most of the ones that cannot be mentioned and the most popular one ****us nothing at all that has stopped in this last week.
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,665
76
48
The Halls of Valhalla
I suppose there is no way you can clear the cache using the maintenance tool? (since you can't install Indigo). Best way I can think of now would be to remove Kodi completely and re-install fresh.
 
Last edited:

Longshanks64

New member
Mar 25, 2015
16
0
1
Yes I think you’re right, I have the NAN repo installed along with others and over the last couple of months things have stopped working.
 

Longshanks64

New member
Mar 25, 2015
16
0
1
New installation

Is there any limit to the size sd card I can use in my raspberry Pi when starting a new build?