is there any movie addon that works for gotham v13.2?

umeca74

New member
Jun 3, 2017
4
0
0
I have a really old kodi box that won't take anything after gotham 13.2. Most of the "popular" movie addons won't work on it. I am planning to get a new one eventually, but I wonder if there's any movie addon that will work for such an old system?

up until this week, I could get some content using Pho*nix addon, but now there was an update for the F4M proxy and blocked itself with a silly error message "more options here to control the f4m proxy press any key to close" so I had to disable it and all the addons that rely on it like Pho*nix

does anybody know of any movie addon that will work on my old system?

thanks
 

satman61

New member
Feb 18, 2013
24
0
0
I don't think anything really works as it should on that old version....did you try to install spmc/ftmc?....they are a fork of kodi meant for older android firmware
 

umeca74

New member
Jun 3, 2017
4
0
0
LibreElec might be an option for you on such an old box.
thanks but I am not that familiar with the box and wouldn't know how to flash it for a new OS. I just need an addon that can be installed on the existing system v13.2
 

RavRob

Moderator
Staff member
Nov 21, 2012
6,666
77
48
The Halls of Valhalla
I don't know of any that still work on that old version of Kodi. Besides, most of the hosters (if not all) are now use SSL to stream their content. Only the newest version of Kodi can streasm via HTTPS. So your choices are:
1 - if your OS is 4.4 or better, you can use FTMC or SPMC
2 - If your OS is older than 4.4 you will need to try and flash with LibreElec (note this can either be flashed to the device or run via thumb drive)
3 - If none of the above suit you, you will need to buy an new box that has 5.0 or newer OS.
 

umeca74

New member
Jun 3, 2017
4
0
0
1 - if your OS is 4.4 or better, you can use FTMC or SPMC
...
by OS are you talking about the Linux version that runs on the box? It says version 2.3 (year 2013)
or are you talking about something else?