Just found this addon and wanted to share

kronus

New member
Feb 26, 2014
6
0
0
on gotham 13.1 I am getting erros, when I install the gotham from the first page it works fine , than xbmc updates the app automatically and than I lose the function of the app

Is there an updated version for this that works??
 

mj71

New member
Jan 13, 2013
3,706
0
0
If you are happy with moving files around,ive just got it to work by replacing the youtubeplayer.py in my youtube addon with the one from post #253 from here https://code.google.com/p/youtubexbmc/issues/detail?id=95

Its in text form so you need to select it and copy it to something like notepad and save it somewhere as YouTubePlayer.py
Then go to your addons and replace the one in your plugin.video.youtube folder

Remember as always,make a backup first incase it doesnt work or you do something wrong

(and dont blame me if it doesnt work...its not my addon lol ;) )
 
Last edited:

feegus

New member
Feb 17, 2014
9
0
0
Was working last week and now I'm getting script failed. Anyone else? I love this addon!
 

sage1965

New member
Apr 23, 2014
2
0
0
great addon and very fast...loving some of the old videos when picking AC/DC........ i know its not everyones taste but thanks
Sage
 

splatee

New member
Aug 28, 2013
82
0
0
Hello,

I am getting a error of "dependencies not met" when trying to install from zip. I am using a Pi with latest Gotham install. I have tried the various install zips on the 1st page of this thread with the same results. Any ideas?

Thank you
 

splatee

New member
Aug 28, 2013
82
0
0
Ok,

I was able to install it. I used the one that has the Gotham fix. It installed but i get script errors. It will go to opening stream for You Tube and then will get script error.

Thank you
 

mj71

New member
Jan 13, 2013
3,706
0
0
Yes,something changed again with youtube this past week so the latest .py file has stopped working

If there comes a fix with a new one il post it here again
 

mj71

New member
Jan 13, 2013
3,706
0
0
Yep. This works again. Awesome plugin. Thanks to cruise and mj71 for maintaining the links.

Do you still need to keep the older YoutubePlayer.py links ?

Not really,il remove them soon when im back at my computer and just leave the latest one

They are on the same page anyways so doesnt really make any odds,but il remove them to stop any confusion :)

Il remove the webpage link aswell as it seems it doesnt exist anymore.Dont know what happened to it or the developer,but all credit to them for a great addon

As always,anyone that changes the file,make a backup first incase you want to change back for some reason
 
Last edited:

mj71

New member
Jan 13, 2013
3,706
0
0
Thanks ive added it to the first post

Talk about a game of cat and mouse....
 

splatee

New member
Aug 28, 2013
82
0
0
I have a question regarding the "you tube" pluggin. Lately for the last few weeks i was having constant buffering on my wifes laptop playing Music Jukebox and the Vevo tv. I thought it was just because she was on wifi. Well today both my Raspberry Pi and other laptop are doing the same and they are both wired. I ran them side by side and they would both start buffering at the same time. I then switched and watched a 1080p movie and they both ran perfect. I have seen alot of posts about the You Tube plugin so i was wondering if that was causing this issue? Sorry if i posted here in the wrong.

Thank you
 

serggg

New member
Aug 2, 2014
1
0
0
Hello, this addon works OK on my Raspberry Pi with Openelec but sometimes a script error comes out. I didn't know the reason but looking carefully I noticed when I tried to open the name artist to browse songs and it contains special characters the script error came out. It only happens when names contains characters like á, é, ñ... (I'm from Spain, as you can imagine). I don't know if it's something about this addon or my xbmc configuration. Could you help me please?

Thank you!
 
Last edited: