Kodi keeps minimizing after Fusion installed on android box

nsgadget

New member
Mar 27, 2017
2
0
0
Fresh install of Kodi 17.01 with the latest fusion installed and when I start Kodi in minimizes. Have to start it up 2-3 times before it stays up. I have tried it on several android boxes and it does the same thing. Need help figuring out what is causing this and how to fix it.
 

nsgadget

New member
Mar 27, 2017
2
0
0
Fusion is only a URL you enter so it can't minimize Kodi. Go to your Kodi settings and disable Hardware Acceleration. Should fix the problem.
I have turn off both of the hardware acceleration's and it is still doing the same thing.
 

Meep

New member
Aug 23, 2016
692
0
0
Adding fusion is not the cause (or should not be) but there is something a miss...

I'm FAR from a newbie, but on that same note I struggled for 3 hours last night to get Kodi 17.1 on my Minix Neo U1 Android box... And I will get back to it later today and try to figure out what the real problem is...

At this time I have no clue what is wrong but I'm in a similar boat, from where I stand, the 'virgin' install of Kodi 17 from the play store installs and runs as it should no issues, I can launch and shut down at will, but as soon as I start to add addons is either won't run or as you said shuts down immediately on launch or freezes to a black screen on launch...

At this time I'm not pointing fingers at what the cause is, it might be a quirk on the box, it might be some corrupt remnant from a previous Kodi install that is lingering, it might be an addon that is conflicting or it might very well be something wrong with Kodi, I have no clue at this time and after 3 hours I just rolled back to 16.1 and slept on it... Heck maybe the box just needs a good 'Fonzie'...

Today I plan to try and installing either the nighly 17.1 build or Kodi 18 Alpha 1 on the device and see if it takes that, this might at least help me narrow it down to it's something inherent in the current Android 17.1 "public" release or if I should dig deeper into the specific device it's not working on...

Unfortunately because it happens when third party addons are installed, 'official' Kodi support is non-existant...