Kodi logo gone?

fairlaidy

New member
May 9, 2012
57
0
0
I have llama and iconotv on my 1gen firetv and the kodi logo is gone from the screen all i have is the iconotv logo anyone knows how to fix it i try with adb fire but the option is not there only for fire starter. Thanks for any advice.
 

Wodehouse

New member
Jul 9, 2014
233
0
0
For some reason... and others can verify this from there own experience, but in the last day or two there was a universal removal of the KODI icon which represented the installed IKONO TV addon on the Amazon homepage.

We are all now left with the big PINK IKONO TV icon instead of the familiar KODI logo. Some may not realize that besides the aesthetic difference, it still works the same.

Perhaps someone in the know might explain just why this happened on a system-wide basis.
 

Landrover

New member
Dec 1, 2014
33
0
0
Well, fairlaidy.... perhaps it is just you, me, and my friends who are affected.

Strange.
I have 2 units affected both loaded with Llama, one using Icono TV and the other using the Classic TV icon. My friend using a Firestick also has same issue. Given that over 100 people have read this thread I suspect the issue is affecting many users. As Kodi still launches and seems otherwise unaffected the loss of the Kodi icon is more of an annoyance and since it doesn't prevent watching TV there is no widespread panic.
 
Last edited:

Wodehouse

New member
Jul 9, 2014
233
0
0
My first thought was that the new FIRE OS 5 software upgrade had occurred.... and 1st generation users had lost the use of Llama -- just like 2nd generation users have.

For those who have not tried it, FIRESTARTER is a great option.
 

ejax

New member
Sep 7, 2015
8
0
0
I not only lost the Kodi icon but my firestick messed up. Turned it on today, went to Amazon homepage and that's all it did. Won't move from HOME. Won't go down to Settings, and won't go sideways to the Ikono icon. Worked fine yesterday.
 

Leilan

New member
Feb 22, 2015
50
0
0
I not only lost the Kodi icon but my firestick messed up. Turned it on today, went to Amazon homepage and that's all it did. Won't move from HOME. Won't go down to Settings, and won't go sideways to the Ikono icon. Worked fine yesterday.
Sounds like your remote batteries are dead
 

lowridin_guy

New member
May 10, 2012
339
0
0
My assumption is that there was an update to IkonoTV which reverted the icon back to the original.
I've read that with the new fire OS 5, any sideloaded apps will display in the apps (or recent, can't remember) sections. Hopefully we won't need Ikono any longer.