Kodi on Firestick keeps crashing

greg.turnbo

New member
Dec 21, 2015
6
0
0
I am running the latest version of kodi on a firestick. While watching movies or tv shows kodi will crash sending me back to the firestick home screen. I have the link to the error log: xbmclogs.com . The error log is completely Greek to me, but maybe someone else can understand it. Any help would be greatly appreciated. Thank you!
 

waspish

New member
May 17, 2012
117
0
0
If you have a Samsung tv the fire tv stick will keep on rebooting it's a fault with the tv's.



Also there is an overheating problem with some of them

"Some users have complained that the Fire TV Stick gets really hot and reboot on its own. This is unusual as I have not encountered this problem. The TV Stick does get warm but not uncomfortable to touch. Chromecast users reported similar issues early in production and Google never mentioned anything or admitted to any flaw. It is possible that it was due to some software code and an update fixed it. What can you do when the Fire TV sticks reboots due to overheating.

For the most part, the Fire TV Stick should work without any issues even if it is warm. If the Fire TV Stick freezes or its response is lagging or is slow, you will want to try to fit it. Here are some tips to resolve overheating issues."
 
Last edited:

greg.turnbo

New member
Dec 21, 2015
6
0
0
The tv I am using is a sansui, and I do not belive the firestick is overheating because it works fine with netflix. It is only when watching shows through kodi that the problem occurs.
 

idokfire

New member
Dec 7, 2015
456
0
0
I am running the latest version of kodi on a firestick. While watching movies or tv shows kodi will crash sending me back to the firestick home screen. I have the link to the error log: xbmclogs.com . The error log is completely Greek to me, but maybe someone else can understand it. Any help would be greatly appreciated. Thank you!
What add-on are you using? I seem to recall this was a problem with an earlier version of Genesis months ago. Occasionally it happens to me with SA*TS or other apps if I am impatient and click back button too many times trying to cancel a connection.
 

greg.turnbo

New member
Dec 21, 2015
6
0
0
This problem occurs with all addons, but I use genesis & 1 channel the most. Again, I posted the log if anyone can make sense of it.
 

mj71

New member
Jan 13, 2013
3,706
0
0
You have more addons and repos installed that you could shake a stick at lol and also and advanced settings file,all on a device with limited memory to begin with

I would hazard a guess that this could maybe be your problem (but again its just a guess)

If the device has no memory then it will crash and send you back to the homescreen

Have you tried with just a couple of addons and no advancedsettings to see what happens?
 

greg.turnbo

New member
Dec 21, 2015
6
0
0
Lol...I edited the advanced settings...buffering cache xml file using settings from a youtube video I seen for this device because I was having issues. It really did nothing to help fix the problem. If I were to reset everything which repo would you suggest?
 

mj71

New member
Jan 13, 2013
3,706
0
0
Lol...I edited the advanced settings...buffering cache xml file using settings from a youtube video I seen for this device because I was having issues. It really did nothing to help fix the problem. If I were to reset everything which repo would you suggest?
The ones i would suggest are the ones that you will use :)

Everyone is different.Whichever addons you want,just install those,at present you seem to have every repo,installer and addon ever created ha!

And if the addons are from here,use the repos from here,not from anywhere else

Try using fusion and /or the addon installer to get the ones you want and see if it helps

And get rid of this genesis lazarus crap.Its just a rip off of genesis with a different name on it and wont work anyway
 
Last edited:

mj71

New member
Jan 13, 2013
3,706
0
0
If you arent bothered about losing anything,i would start from scratch and uninstall everything completely and do a fresh install of kodi and install fusion and install just a couple of repos and addons from there (or the addon installer) and see how it goes
 
Last edited:

greg.turnbo

New member
Dec 21, 2015
6
0
0
Thank you so much for your help mj71. Got rid of the trash I did not use & looked over my settings now everything is running smooth!