Kodi on ouya??

gucci

New member
May 13, 2012
60
0
0
Newfoundland,Canada
I am trying to upgrade from XBMC to KODI on my OUYA but I am having problems. I am able to download KODI no problem but when I try to install it I get the message, There Was A Problem Parsing The Package. Am I missing something here? I have been out of the loop now for the past 4 or 5 months so is there something I am not aware of? Any help would be greatly appreciated. Thanks so much.
 

Flipmode

New member
May 6, 2012
110
0
0
The problem with OUYA is the android OS is too old and they did not upgrade it, I believe its around 4.1 which will only run up to KODI version 14.2, Kodi 15.0 and above will only work on android OS 4.2 and above.

The only work around is to do the Cyanogenmod which blows the OUYA software away and only runs the android software with no other bells or whistles.

Code:
http://kodi.wiki/view/HOW-TO:Install_CyanogenMod_on_OUYA
I have done this on a couple boxes and KODI 15 works great on it.

Also here is a youtube video, you have to play close attention to the detail if you want to do this mod, once you are done you will look back and say its relatively easy however if you get stuck on a step it can be frustrating.

Code:
https://www.youtube.com/watch?v=fYwZ_l31-G8
The bird in the background is really annoying.
 
Last edited:

gucci

New member
May 13, 2012
60
0
0
Newfoundland,Canada
Thanks Flipmode.I may give that a try later but for now am I still able to download 14.2 version of KODI?I didn't think it went back that far from where I downloaded the latest version.
 

Flipmode

New member
May 6, 2012
110
0
0
Thanks Flipmode.I may give that a try later but for now am I still able to download 14.2 version of KODI?I didn't think it went back that far from where I downloaded the latest version.
Version 14.2 will still load and yes you can still D/L older versions

Code:
http://mirrors.kodi.tv/releases/android/arm/old/
 
Last edited: